×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

Question [beendet] I N S T A L L : F A I L E D > php version: 5.2.6 Required >= 4.3.0 (help?)

More
11 years 5 months ago - 11 years 5 months ago #1 by graf
I N S T A L L : F A I L E D - Minimum Version Requirements not satisfied
 
php version: 5.2.6 Required >= 4.3.0
mysql version: 4.1.22-standard-log Required >= 5.0.0

also mein provider ist nicht so mit der zeit :(

gibt es wege das trotzdem zu installieren wenn sql zu alt ist ?
Last edit: 11 years 5 months ago by Lintzy.

Please Log in or Create an account to join the conversation.

More
11 years 5 months ago #2 by graf
hab gelsen dass es mit SQL 4.1 laufen soll ?

wie macht man das ?

Please Log in or Create an account to join the conversation.

More
11 years 5 months ago #3 by svanschu
du musst die Tabellen von Hand erstellen also per phpmyadmin oder konsorten. Dann ist aber keine garantie mehr gegeben das alles richtig läuft. Die werden sich schon was dabei denken so eine Prüfung zu machen.

Wenn ich du wäre würde ich mal eine e-mail an deinen hoster zu schicken und mit deinem ganzen Charme fragen ob sie ein Update durchführen würden da du es bräuchtest.

Kunena Contributor & Language Coordinator
Kunena Birthday Module
No Kunena Support over e-mail or private messaging! Please use our forum.

Please Log in or Create an account to join the conversation.

More
11 years 5 months ago #4 by Lintzy
Voraussetzung für Kunena 1.08 : docs.kunena.com/index.php/Technical_Requirements

Matias (KN_DEV) hat zudem in irgendeinem thread geäußert, dass Tabellen nicht manuell erstellt werden können. Ok, man kann immer eines Besseren belehrt werden, doch auch der hier im Forum angesprochene Fall ist noch nicht abgeschlossen = geglückt.

Please Log in or Create an account to join the conversation.

More
11 years 5 months ago #5 by kuato
This happens to me too and my hosting fits the requirements, there is some error in the installation process, the forum installs anyway.

Please Log in or Create an account to join the conversation.

More
11 years 5 months ago #6 by orthanc
Eigentlich müssten die Entwickler sagen können, warum mysql-5 benötigt wird.
Selbst wenn es auf der mysql-4 installiert werden kann, ist wie schon erwähnt, der reibungslose Betrieb keinesfalls garantiert. z.B. Trigger unterstützt mysql-4 nicht.

@kuato:
If your hosting fits the requirements you would not get an error message like "Minimum Version Requirements not satisfied" i guess.

Please Log in or Create an account to join the conversation.

More
11 years 5 months ago #7 by graf
heyho

also muss man nur das hier durchgehen dann geht es ?


Kunena 1.0.8 accidentally broke PHP4 compability. If you have PHP4, you should add these lines right after installation to get it work in your setup:
 
Add this to components/com_kunena/class.kunena.php, line 1275:
 
if (!function_exists("htmlspecialchars_decode")) {
    function htmlspecialchars_decode($string,$style=ENT_COMPAT) 
    {
        $translation = array_flip(get_html_translation_table(HTML_SPECIALCHARS,$style));
        if($style === ENT_QUOTES) { $translation['''] = '\''; }
        return strtr($string,$translation);
    }
}


oder

Please Log in or Create an account to join the conversation.

More
11 years 5 months ago #8 by Lintzy
Leider nicht, das ist ein Code für PHP 4.0. So was bräuchtest du für MySQL 4 :(
Rede mit deinem Provider, dass er updated, oder such dir einen anderen.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.127 seconds