×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

Question [Beendet] Fatal error: Unable to load messages ...

More
12 years 2 months ago - 12 years 2 months ago #1 by hans.karrer
Hallo,

immer wenn ich auf den Reiter "Recent Discussions" oder "My Discussions" gehe löst sich das Template auf und ich bekomme folgende Fehlermeldung:

Fatal error: Unable to load messages.\nDB function reports no errors in /homepages/16/d17827915/htdocs/jm_de/components/com_kunena/lib/kunena.debug.php on line 54

Eine Zeile drüber steht:
Installed version: 1.0.5RC1 | 2008-09-04 | 718 [ Redwood ] | php 5.2.8 | mysql 4.0.27-max-log


Was habe ich da für ein Problem?

Im voraus besten Dank.

Hans
Last edit: 12 years 2 months ago by Lintzy.

Please Log in or Create an account to join the conversation.

More
12 years 2 months ago - 12 years 2 months ago #2 by Lintzy
Ich hab deinen Post mal aus der Kategorie der "gelösten Fälle" hierhin verschoben. Hier lesen auch die Developer mit und helfen, falls wir es nicht alleine schaffen.

Ich sehe in der Fehlermeldung zwei Dinge, die nicht dahin gehören 1.5RC und MySQL 4

Kunena 1.08 kann nicht parallel zu Fireboard betrieben werden, sollte Fireboard ebenfalls installiert sein, muss FB gelöscht werden.

Signifikanter aber ist das MySQL 4.x = Kunena braucht MySQL ab 5 . Vielleicht den Provider um ein Update bitten?
Last edit: 12 years 2 months ago by Lintzy.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.084 seconds