×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

Question [beendet] Zeitberechnung unter "Aktuelle Beiträge" falsch

More
11 years 2 months ago - 10 years 8 months ago #1 by yaqwer
Hi Kunena-Community!

Habe heute bemerkt, dass die Zeitberechnung (angezeigte Postingzeit) in der Anzeige "Aktuelle Beiträge" (meine das unten in der Kategorieansicht und nicht den Tab oben) falsch ist. Die Zeiten dort sind immer 2 Stunden höher als die, die in den Threads richtig stehen.

Bsp.: www.xxx.de/forum/kategorie/thema -> letzter Post-> 03.07.2009 22:59
www.xxx.de/forum -> unten in Anzeige -> 04.07.2009 00:59
+2:00 h


Ich hoffe, dass jemand das Problem lokalisieren kann.

yaqwer1
Last edit: 10 years 8 months ago by rich.

Please Log in or Create an account to join the conversation.

More
11 years 2 months ago #2 by yaqwer
Weiß etwa keiner 'ne Antwort oder habe ich dieses Problem nur? :dry:

Wäre nett, wenn das mal jemand testen würde!
(Benutze angepasste Version von Template default.)

yaqwer1

Please Log in or Create an account to join the conversation.

More
11 years 2 months ago #3 by rich
Tritt der Fehler auch mit default_ex auf?

Please Log in or Create an account to join the conversation.

More
11 years 2 months ago #4 by yaqwer
Hallo rich!
Danke, dass sich wenigstens einer meldet! Hihi

Im Template default_ex gibt's das nicht! Nur in default ist ganz unten der Kasten "Aktuelle Beiträge" vorhanden.
Hast du 'ne Idee?

yaqwer1

Please Log in or Create an account to join the conversation.

More
11 years 2 months ago - 11 years 2 months ago #5 by rich
Leider kann ich es nicht nachvollziehen, bei mir stimmt die Anzeige im Template default überein (gerade getestet).
Vielleicht hat sich bei dir ein ähnlicher Fehler eingeschlichen, das Template default soll einige Macken haben.
siehe diesen Thread
Last edit: 11 years 2 months ago by rich.

Please Log in or Create an account to join the conversation.

More
11 years 2 months ago #6 by Lintzy
Habe es auch überprüft, bei mir stimmen die Zeiten überein (wie bei rich auch). In meinen 1.0.10 Templates habe ich die aktuellen Beiträge ins Design eingebaut, dort werden die Zeiten ebenfalls korrekt angzeigt, kannst ja mal gucken:

templates.webdesign-welt.de/demo-forum.html

Please Log in or Create an account to join the conversation.

More
11 years 2 months ago #7 by yaqwer
Hab mittlerweile herausgefunden, dass das mit der Einstellung Serverzeit in der Joomla-Config zu tun hat. Bei mir stehts auf UTC+2 (UTC+1 f. Deutschland und +1 für Sommerzeit). Wenn ich aber alles auf UTC+0 stelle, ist Kunena korrekt, aber die Beitragszeiten alle -2. Kann mir jemand helfen, bzw. muss man die Anzeige "Aktuelle Beiträge" irgendwie darauf umproggen?

yaqwer1

Please Log in or Create an account to join the conversation.

More
11 years 3 weeks ago #8 by rich
Ist dies noch aktuell, oder hast du es inzwischen gelöst?

Please Log in or Create an account to join the conversation.

More
11 years 3 weeks ago #9 by yaqwer
Hallo rich!

Ich hab es leider nicht lösen können. Hab das Modul einfach ausgeblendet, aber das ist natürlich keine dauerhafte Lösung. Ich hoffe, dass ich nicht der einzige mit dem Problem bin.

;) yaqwer1

Please Log in or Create an account to join the conversation.

More
10 years 1 month ago #10 by Ironman1stgw
Bin gerade am testen mit K1.6RC1 und auch bei mir habe ich den Umstand das die Uhrzeit der Beiträge falsch gesetzt wird. Zwar kann jeder User in seinem Profil die zeit auf +2h umstellen aber das ist auf Dauer keine Lösung.

Kann man im Kunena-Backend da irgendwie Einfluss darauf nehmen, oder in einer PHP-Datei, zumindest so das nicht jeder User gezwungen wäre die Zeit von Hand umzustellen?

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.271 seconds