×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

Question [beendet] K 1.0.10 und Joomla 1.5.10 Fehlermeldung

More
11 years 3 months ago - 10 years 8 months ago #1 by mildsilber
Hallo

Habe Kunena 1.0.10 (vorher 1.0.9) auf Joomla 1.5.10 installiert und erhalte folgende Meldung, wenn ich auf einen Thread klicke:

Fatal error: Class 'JDate' not found in C:\xampp\htdocs\forums\plugins\content\personalize.php on line 40



Weiss jemand eine Lösung ?

K 2.0.1
Last edit: 10 years 8 months ago by rich.

Please Log in or Create an account to join the conversation.

More
11 years 3 months ago #2 by svanschu
Scheint mir so als ob die Datei die dort erwähnt ist nicht vorhanden ist. Überprüf das mal bitte und auch welche Rechte der Datei zugeordnet sind.

Kunena Contributor & Language Coordinator
Kunena Birthday Module
No Kunena Support over e-mail or private messaging! Please use our forum.

Please Log in or Create an account to join the conversation.

More
11 years 3 months ago #3 by mildsilber
Danke für die Antwort

Zeile 40 und 41 in der Datei sind:
$date = new JDate( $regDate );
$format = $pluginParams->def( 'dateFormat', '%Y-%m-%d %H:%M' );


Ich werde jetzt mal probieren, das Datum hier auf d m Y zu stellen, da ich das Datums-Update von Kunena aufgespielt habe, müsste das besser zusammenpassen.
Vielleicht ist das ja die Ursache.

K 2.0.1

Please Log in or Create an account to join the conversation.

More
11 years 3 months ago - 11 years 3 months ago #4 by rich
Die Fehlermeldungen sind zwar nicht exakt die selben, aber ein Versuch ist es wert. (jeweils ganz nach unten scrollen)
gefunden in joomlaportal de

joomlaportal

joomlaportal_2
Last edit: 11 years 3 months ago by rich.

Please Log in or Create an account to join the conversation.

More
11 years 3 months ago #5 by Lintzy
Ja rich könnte damit richtig liegen, es deutet nämlich auf ein Joomla Problem hin, siehe URL deiner Fehlermeldung.

Please Log in or Create an account to join the conversation.

More
11 years 3 months ago - 11 years 3 months ago #6 by mildsilber
Danke Euch für Eure Antworten !

Das von mir oa. hat nichts gebracht, ich glaube mittlerweile auch, dass das an Joomla selbst liegt. Ich werde jetzt mal =& JFactory::getDate(XXX); probieren.
Danke nochmals !


Übrigens eine ganz grosse "1" für die Entwickler von Kunena 1.0.10 -- super Arbeit !!!

K 2.0.1
Last edit: 11 years 3 months ago by mildsilber.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.125 seconds