×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

Question * AVIRA FEHLALARM* achtung!!! JS Virus im default Template!

More
12 years 2 weeks ago - 12 years 2 weeks ago #1 by dafra
ACHTUNG DAS WAR LEIDER EIN FEHLALARM!!!

forum.avira.com/wbb/index.php?page=Thread&threadID=88845

Aber lieber ein zu viel als ein zu wenig :)

BITTE LÖSCHEN :laugh:


Hallo zusammen

Ich habe auf meiner Testpage ein JS Trojaner mit dem Namen "JS/Dldr.Agent.Agr.1" gefunden. Nach ein wenig suchen hab ich ihn im Kunena Template gefunden genauer hier: "template\default\js\jquery-1.3.1.min.js"

Dieser ist AUCH hier in diesem Forum zu finden!!! Zumindest beim betreten der Seite um dies zu Melden, wurde ebenfalls der gleiche Trojaner gefunden!!!

Würde mich freuen wenn jemand der eng mit dem Entwicklerteam in Kontakt steht dies sofort melden könnte. Denn auch dieses Forum ist momentan doch eher eine Viren Schleuder!

Hoffe man kann diese Lücke Zeitnah schliessen. Habe mein Forum bereits aus dem Netz genommen.

Schöne Grüsse
Dafra
Last edit: 12 years 2 weeks ago by dafra.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.071 seconds