×
Kunena 5.1.18 Released (30 Jun 2020)

The Kunena team has announce the arrival of Kunena 5.1.18 [K 5.1.18] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Question Clean install of Joomla 1.6 and Kunena 1.6.3

More
9 years 5 months ago - 9 years 5 months ago #1 by billh210
No Mods clean install and meet all of the requirements and I am getting errors

Prepare Installation ... OK
Create kunena_version ... OK
Uncompressing com_kunena-admin.zip ... OK
Uncompressing com_kunena-site.zip ... OK
Uncompressing com_kunena-media.zip ... OK
Installing language English (United Kingdom) ... OK
Installing System - Kunena plug-in ... OK
... FAILED Uncaught Exception: Table 'dht_kunena_version' already exists SQL=CREATE TABLE `DHT_kunena_version` ( `id` int(11) NOT NULL auto_increment, `version` varchar(20) NOT NULL, `versiondate` date NOT NULL, `installdate` date NOT NULL, `build` varchar(20) NOT NULL, `versionname` varchar(40) NULL, `state` text NOT NULL, PRIMARY KEY (id) ) DEFAULT CHARACTER SET utf8 COLLATE utf8_general_ci;
Last edit: 9 years 5 months ago by billh210.

Please Log in or Create an account to join the conversation.

More
9 years 5 months ago #2 by Matias
Issue must be in your prefix: dht vs DHT.. I didn't know that tables in MySQL are case insensitive.. So we need to add strtolower() before comparing prefix with the table.

In the mean time: please use lower case prefix.

Please Log in or Create an account to join the conversation.

More
9 years 4 months ago #3 by billh210
I checked they are in lower case. dht_

Please Log in or Create an account to join the conversation.

More
9 years 4 months ago #4 by billh210
Ok found it my SQL database was DHT-WEB, it didn't like the - in the middle, had to rename it to DHTWEB. Now it works fine.

Thanks for the help

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.090 seconds