Kunena 6.3.2 released

The Kunena team has announce the arrival of Kunena 6.3.2 [K 6.3.2] in stable which is now available for download as a native Joomla extension for J! 4.4.x/5.0.x/5.1.x. This version addresses most of the issues that were discovered in K 6.2 / K 6.3 and issues discovered during the last development stages of K 6.3
Note: Please go to the Kunena Dashboard after an upgrade so that the Kunena database tables are also updated.

Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Solved Installation fails - Folder already exists

More
12 years 1 month ago - 12 years 1 month ago #1 by ButterdBread
Hey!

I tried to install Kuena on my website, but failed because of the wwwrun errro first. Now this error seems to be solved, as I have writing permissions in all folders.
Unfortunately, I can't continue the installation.

Installer detected failed or interrupted installation attempt!
An incomplete installation of Kunena 1.7.2 build 5215 was found in your system. This means that the installation either failed or was interrupted.

That's what it says at the beginning, then I click on "Install Kuena 1.7.2" and then I immediately get forwarded to an error screen:

-1 - An error has occurred.
Folder already exists

The following directories were called according to the debugger:
Warning: Spoiler!


I tried deleting the kuena-directories i could find, but it didn't help.

Anyone have an idea on how to solve this?

Thanks in advance!
~ButterdBread
Last edit: 12 years 1 month ago by sozzled. Reason: Change topic icon and archive

Please Log in or Create an account to join the conversation.

More
12 years 1 month ago #2 by sozzled
This is an uncommon problem but most likely occurs with J! 1.6+ (J! 1.6, J! 1.7 and J! 2.5) because of some database issue arising during the installation of some Joomla extensions (including Kunena). Deleting the files/folders and then re-doing the installation usually works but sometimes it doesn't. You may need to check the Joomla assets database table and remove records left behind with a previously failed attempt to install an extension (or extensions).

A little tricky but, with patience and searching the Joomla support forum, you should be able to rectify the problem.

I hope this helps.
The following user(s) said Thank You: ButterdBread

Please Log in or Create an account to join the conversation.

More
12 years 1 month ago #3 by ButterdBread
Thanks a lot, it has worked now!

Please Log in or Create an account to join the conversation.

Time to create page: 0.428 seconds