×
Kunena 5.1.6.1 Released - Security Release (09 Nov 2018)

The Kunena team has announce the arrival of Kunena 5.1.6 [K 5.1.6] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a Security release.

K5.1.6.1 is a install update.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Solved Failed Install error

More
6 years 6 months ago - 6 years 6 months ago #1 by dianaNashif

My details:
Joomla 1.5.25
current Kunena 1.5.12



I am trying to upgrade to 1.7.2. Followed the upgrade installations directions to install using the copy link location in the url box that is: https://joomlacode.org/gf/download/frsrelease/16505/71999/com_kunena_v1.7.2_b5215_2012-01-31.zip

*****error message*******

Failed reading network resource: Non-static method JError::raiseWarning() should not be called statically, assuming $this from incompatible context
Invalid URL

****************************

What do I do now?

Thank you,
Attachments:
Last edit: 6 years 6 months ago by dianaNashif. Reason: making the file I used clearer for everyone

Please Log in or Create an account to join the conversation.

More
6 years 6 months ago - 6 years 6 months ago #2 by dianaNashif
Replied by dianaNashif on topic Failed Install error
removed my post because it was causing confusion.

Thank you
Last edit: 6 years 6 months ago by dianaNashif. Reason: causing confusion

Please Log in or Create an account to join the conversation.

More
6 years 6 months ago #3 by xillibit
Replied by xillibit on topic Failed Install error
Hello,

Please don't use Kunena 1.5.12 which is an outdated version but use Kunena 1.7.2

I don't provide support by PM, because this can be useful for someone else.
The following user(s) said Thank You: dianaNashif

Please Log in or Create an account to join the conversation.

More
6 years 6 months ago #4 by dianaNashif
Replied by dianaNashif on topic Failed Install error
Yes, the first part of the post is about the error trying to install the current version. I only added the second post to the other error because from 4 days of research the only solution is to install the current version.

I really appreciate and advice you can give me on why the upgrade install won't work.

Thank you xillibit.................Diana

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
6 years 6 months ago - 6 years 6 months ago #5 by sozzled
Replied by sozzled on topic Failed Install error
Searching this forum, I discovered a case involving this rare "Failed reading network resource: Non-static method" error message: see [Solved] Upgrading from 1.6.0 to 1.6.4 error! .

Check your file and folder permissions and make sure that your site meets K 1.6 & K 1.7 Technical Requirements . This is all explained in the K 1.6 and K 1.7 Upgrade Guide .

*** This topic also relates to the more general one started by dianaNashif in Are there steps to install not using the url method ***
Last edit: 6 years 6 months ago by sozzled. Reason: Change topic icon

Please Log in or Create an account to join the conversation.

More
6 years 6 months ago #6 by dianaNashif
Replied by dianaNashif on topic Failed Install error
Thank you Sozzled all fixed!

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.182 seconds