×
Blue Eagle (1.5.0) for K5.1 is released (20 Jul 2018)

Please update the Kunena Blue Eagle to 1.5.0 if you use Kunena 5.1.
We made several bug fixes and improvements. Also Blue Eagle has now all the features from Crypsis.
Download: www.kunena.org/download/templates/category/blue-eagle-5

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Question Newbie help: Installing K 1.7.1

More
6 years 7 months ago #1 by irishbiker
Hi all

Just need some direction, I'm new to Joomla and Kunena.

Running Fedora 14 and Joomla 1.7 I'm trying to install Kunena but I'm running into the following error:

REQUIREMENTS CHECK: FAILED - Minimum version requirements not satisfied
PHP version: 5.3.8 (Required >= 5.2.3)
MySQL version: 5.5.14 (Required >= 4.1.19)
Joomla version: 1.7.3 (Required >= 1.7.0)
PHP DOM Extension: DOMDocument (Required)


I've installed php-xml but I get the same error. Any help would be great!


Thanks

Paul

Please Log in or Create an account to join the conversation.

More
6 years 7 months ago #2 by xillibit
Hello,
Try to install php53-xml or php53-devel, maybe you have forgot to uncomment the line related to the extnesion in php.ini file

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
6 years 7 months ago #3 by irishbiker
Thanks for the reply. I'll try the files but to confirm, what entry in php.ini do I need to edit?

Please Log in or Create an account to join the conversation.

More
6 years 7 months ago #4 by irishbiker
I've reviewed php.ini but I cannot see any entry pertaining to DOM. Can someone point me on where I should be looking?

Please Log in or Create an account to join the conversation.

More
6 years 7 months ago #5 by xillibit
Somthing like that : extension=dom.so

I don't provide support by PM, because this can be useful for someone else.
The following user(s) said Thank You: irishbiker

Please Log in or Create an account to join the conversation.

More
6 years 7 months ago #6 by irishbiker
That was the missing bit - seems to be up and working now - Thanks a lot for your help :)

Please Log in or Create an account to join the conversation.

More
6 years 3 months ago #7 by AmrodElros
Hola, me podrías ayudar tengo el mismo problema, ya hice la modificación del php.ini y aún no obtengo resultados.

Salu2

Please Log in or Create an account to join the conversation.

More
6 years 3 months ago #8 by sozzled
English only please. Please also read the information printed at the top of this page:

Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.092 seconds