Kunena 6.3.2 released

The Kunena team has announce the arrival of Kunena 6.3.2 [K 6.3.2] in stable which is now available for download as a native Joomla extension for J! 4.4.x/5.0.x/5.1.x. This version addresses most of the issues that were discovered in K 6.2 / K 6.3 and issues discovered during the last development stages of K 6.3
Note: Please go to the Kunena Dashboard after an upgrade so that the Kunena database tables are also updated.

Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Question "404 - Component not found" when moving from Locahost to live server

More
12 years 9 months ago #1 by machadoug
Greetings,

I've developed a site on the localhost and after I've moved to a sever I'm getting a "404 - Component not found" error when I access the front-end Kunena Menu item;

I've checked /components/com_kunena/ and /administrator/components/com_kunena/ and the files are there. The component works correctly in the back-end.

Localhost Config:
This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 60 seconds | Max execution memory: 128M | Max file upload: 3M

This message contains confidential information

Joomla default template details : ja_methys | author: JoomlArt.com | version: 1.2.0 | creationdate: August 2011

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.7.0 | creationdate: 2011-08-29

Kunena version detailled: Installed version: 1.7.0 | Build: 5135 | Version name: Tale | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Disabled | System - Mootools12: Disabled

Modules: Kunena Latest 1.7.0 | Kunena Stats 1.7.0 | Kunena Login 1.7.0 | Kunena Search 1.7.0


Live Server Config:
This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 30 seconds | Max execution memory: 64M | Max file upload: 2M

This message contains confidential information

Joomla default template details : ja_methys | author: JoomlArt.com | version: 1.2.0 | creationdate: August 2011

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.7.0 | creationdate: 2011-08-29

Kunena version detailled: Installed version: 1.7.0 | Build: 5135 | Version name: Tale | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Disabled | System - Mootools12: Disabled

Modules: Kunena Latest 1.7.0 | Kunena Stats 1.7.0 | Kunena Login 1.7.0 | Kunena Search 1.7.0


Thanks in advance for your help,

Please Log in or Create an account to join the conversation.

More
12 years 9 months ago #2 by xillibit
Hello,

Do you have tried to re-create menu items ? Or to uninstall and re-install Kunena ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
12 years 9 months ago #3 by machadoug
Dear xillibit,

I'm sorry about the delay. I did not receive the reply notification.

It seems it was a problem with the URL re-writing. After I disabled re-writing it started to work.

Thanks for your help,

Please Log in or Create an account to join the conversation.

More
12 years 9 months ago - 12 years 9 months ago #4 by Mortti
If you mean "Use URL rewriting" in Site -- Global Configuration... it not should give any errors, when you clean your cache(I think you have also Cache on) (also browser cache) when you done .htaccess file if you are apache user or web.config if you are IIS 7 user? Please check, what is in use in that live server? I think (depands of server) rewriting should works just fine?
Last edit: 12 years 9 months ago by Mortti.

Please Log in or Create an account to join the conversation.

More
12 years 9 months ago #5 by machadoug
Dear Mortti,

That's correct,I meant the "Use URL rewriting" option.
I'm not sure why, but after disabling and enabling it back it worked. It might have been something else, but I only noticed after I disabled the URL rewriting.

Anyway, it is working now, so no need to worry.

All teh best,

Please Log in or Create an account to join the conversation.

More
12 years 9 months ago #6 by Mortti
Ok, so topic is "solved" I think, thanks. "but after disabling and enabling it back it worked" it have doing with cache, I think so.

Please Log in or Create an account to join the conversation.

Time to create page: 0.500 seconds