×
Blue Eagle 5 v1.5.5 has been Released (22 Nov 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.5 which is now available for download. This version addresses most of the issues that were discovered in development.

× This category is for K 1.7 issues only.

Question Successfull installation except the profile

More
9 years 10 months ago #1 by Victorius
Hello,

I could install Kunena seamlessly, except the profile editing, which does not work. During the installation I get a JFolder:create error, and it refers to the profile.

During profile editing, I can show the tabs, however, they are inactive, and have no content underneath.

Everything worls perfertly on the forum, except this profile editing. Anybody have a hint? Thanks.

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Enabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 128M

This message contains confidential information

Joomla default template details : yoo_explorer | author: YOOtheme | version: 5.5.8 | creationdate: December 2010

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.6.2 | creationdate: 2010-12-29

Kunena version detailled: Installed version: 1.6.2 | Build: 3894 | Version name: Team | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: AlphaUserPoints: Disabled or not installed | CommunityBuilder: Disabled or not installed | Jomsocial: Disabled or not installed | UddeIm: Disabled or not installed

Third-party SEF components: sh404sef: Disabled or not installed | ARTIO JoomSEF: Disabled or not installed | AceSEF: Disabled or not installed

Plugins: System - Mootools12: Disabled | System - Mootools Upgrade: Enabled | JFirePHP: Disabled or not installed | Kunena Discuss: Disabled or not installed | Kunena Search: Disabled or not installed | My Kunena Forum Menu: Disabled or not installed | My Kunena Forum Posts: Disabled or not installed

Modules: Kunena Latest: Disabled or not installed | Kunena Stats: Disabled or not installed | Kunena Login: Disabled or not installed

Please Log in or Create an account to join the conversation.

More
9 years 10 months ago #2 by xillibit
Hello,

I advise you to disable legacy mode, this is an issue with Mootools javascript library.

You can check if it's work with default Joomla! template, or maybe the issue comes from third party plugin or module.

I don't provide support by PM, because this can be useful for someone else.
The following user(s) said Thank You: Mr. Snack

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.125 seconds