×
Kunena 5.2.9 released and Kunena 6.0.0 (08 Jun 2022)

The Kunena team has announce the arrival of Kunena 5.2.9 [K 5.2.9] which is now available for download as a native Joomla extension for J! 3.10. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of previous version of K5.2.

The Kunena team has announce the arrival of Kunena 6.0.0 [K 6.0.0] which is now available for download as a native Joomla extension for J! 4.1.x. Only the module kunena latest and the discuss plugin which are still in beta are working in Joomla! 4.1 with Kunena 6.0.

× This category is for K 1.7 issues only.

Important Strange Phenomena

More
9 years 11 months ago #1 by arifahmedjoy
Hello,

I am using Joomla 1.5.26 with Kunena 1.7.2. I recently installed Jomsocial 2.6.2. But after installing it my forum link at the site & kunena configuration menu at the back-end is not working. Every time I clicked on those links I got this error "The requested URL could not be retrieved...... connection failed".

The Strange thing is that when I uninstall the Jomsocial, my kunena gets on like before. But when I install jomsocial, I am facing the stated issues.

Please help me to resolve this problem.

Regards,
Arif

[PS : I have checked the file & directory permission & all are 777]


This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Enabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 3000 seconds | Max execution memory: 128M | Max file upload: 200M

Kunena menu details:
Warning: Spoiler!

Joomla default template details : yoo_corona | author: YOOtheme | version: 5.5.0 | creationdate: March 2011

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.7.2 | creationdate: 2012-01-31

Kunena version detailled: Installed version: 1.7.2 | Build: 5215 | Version name: Omega | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: Jomsocial 2.6.2

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Enabled | System - Mootools12: Disabled

Modules: None

Please Log in or Create an account to join the conversation.

More
9 years 11 months ago #2 by sozzled
Replied by sozzled on topic Strange Phenomena
Please read all about using Joomla legacy mode .
The following user(s) said Thank You: arifahmedjoy

Please Log in or Create an account to join the conversation.

More
9 years 11 months ago - 9 years 11 months ago #3 by arifahmedjoy
Replied by arifahmedjoy on topic Strange Phenomena
Thanks for the reply. I will test the Jomsocial after disabling the Legacy mode.

Can you please help me with another problem?

I want to have a login system like your forum has. But at my current site I was not successful to achieve that goal. I used kunena login module in position (kunena_profilebox). It is showing, but when I click on login or logout it is giving an error And the design is not like what I want.

Could you please redirect me to the appropriate topic or help me to solve this problem?

I didn't see joomla option in kunena configuration>>integration>>login & regstration . There are only two option there Jomsocial & community builder.

Regards

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 3000 seconds | Max execution memory: 128M | Max file upload: 200M

Kunena menu details:
Warning: Spoiler!

Joomla default template details : yoo_corona | author: YOOtheme | version: 5.5.0 | creationdate: March 2011

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.7.2 | creationdate: 2012-01-31

Kunena version detailled: Installed version: 1.7.2 | Build: 5215 | Version name: Omega | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Enabled | System - Mootools12: Disabled

Modules: Kunena Login 1.7.2

Attachments:
Last edit: 9 years 11 months ago by sozzled. Reason: Reveal Kunena configuration report in message

Please Log in or Create an account to join the conversation.

More
9 years 11 months ago - 9 years 11 months ago #4 by sozzled
Replied by sozzled on topic Strange Phenomena

arifahmedjoy wrote: Can you please help me with another problem?

Not in this topic. There are other topics that may address your question.

Does disabling "Legacy mode" fix your problem? Yes or no, please.
Last edit: 9 years 11 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
9 years 11 months ago #5 by arifahmedjoy
Replied by arifahmedjoy on topic Strange Phenomena
no

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.274 seconds