×
Kunena 5.2.9 released and Kunena 6.0.0 (08 Jun 2022)

The Kunena team has announce the arrival of Kunena 5.2.9 [K 5.2.9] which is now available for download as a native Joomla extension for J! 3.10. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of previous version of K5.2.

The Kunena team has announce the arrival of Kunena 6.0.0 [K 6.0.0] which is now available for download as a native Joomla extension for J! 4.1.x. Only the module kunena latest and the discuss plugin which are still in beta are working in Joomla! 4.1 with Kunena 6.0.

× This category is for K 1.7 issues only.

Question 500 error when updated Kunena.

More
10 years 4 months ago #1 by nlhswebmaster
Hi, I just updated Kunena and I now get this error message

500 Internal Server Error

Fatal Error was detected!

Fatal Error: Allowed memory size of 18874368 bytes exhausted (tried to allocate 64 bytes) in libraries/joomla/language/language.php on line 792

The error was detected in the Libraries.

I'm assuming its because of the forum as its the only place I've seen it.

Thanks for any help

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 300 seconds | Max execution memory: 18M | Max file upload: 2M

Kunena menu details:
Warning: Spoiler!

Joomla default template details : as002026 | author: AS Designing | version: 2.0.0 | creationdate: 27-07-2011

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.7.2 | creationdate: 2012-01-31

Kunena version detailled: Installed version: 1.7.2 | Build: 5215 | Version name: Omega | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: CommunityBuilder 1.7.1

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Disabled | System - Mootools12: Disabled

Modules: None

Please Log in or Create an account to join the conversation.

More
10 years 4 months ago #2 by sozzled
Please read K 1.6 & K 1.7 Technical Requirements . You do not have sufficient PHP memory allocated to run the installation procedure. If possible, increase PHP memory to 32M. Because you are also running CB 1.7.1 you may more than 32M.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.152 seconds