×
Blue Eagle 5 v1.5.3 has been Released (31 Mar 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.3 which is now available for download. This version addresses most of the issues that were discovered in development.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Solved [Resolved ] Defective Joomla template makes a mess of Kunena

More
7 years 11 months ago - 7 years 11 months ago #1 by Display
Hello

I have problems with kunena and the jsn epic pro template it don't show the kunena template good

Versions i used
Jsn epic pro 4.3.0
Kunena 1.7.2
Joomla 2.5.4

The url to the forum is www.groot-rotterdam.nl/joomla/index.php/forum

someone knows a solution ?

Peter
Last edit: 7 years 11 months ago by sozzled. Reason: Change subject and topic icon

Please Log in or Create an account to join the conversation.

More
7 years 11 months ago - 7 years 11 months ago #2 by sozzled
Replied by sozzled on topic kunena dont show good
G'day, Peter, and welcome to Kunena.

Please read My Joomla site template makes a mess of Kunena .
Last edit: 7 years 11 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
7 years 11 months ago - 7 years 11 months ago #3 by Display
Replied by Display on topic kunena dont show good
Thanks for the welkom.

I already did ;)
but i thought try it here also

Sorry for the bad english thats also i try to write

Peter
Last edit: 7 years 11 months ago by Display.

Please Log in or Create an account to join the conversation.

More
7 years 11 months ago #4 by sozzled
Replied by sozzled on topic kunena dont show good
Do you have the same issues if you use one of the standard Joomla templates (e.g. Beez20)?

Please Log in or Create an account to join the conversation.

More
7 years 11 months ago #5 by Display
Replied by Display on topic kunena dont show good
no i dont have the problem with beez20 (but this is a new setup)

i have a other site with the same config only that site is from 1.6 and still makes updates to the lates versions and thats is working oke .

So I wondered whats wrong and what i do wrong ?

Peter

Please Log in or Create an account to join the conversation.

More
7 years 11 months ago #6 by baazza
Replied by baazza on topic kunena dont show good
Hi, Display

I think you are using gzipper plugin
if you use rokgzipper plugin
or any gzipper plugin Disable it
I hope this helps
baazza


رضيت بالله ربا وبالاسلام دينا وبمحمد صلى الله عليه وسلم رسولا
testify & witness that there is no god worthy of being worshipped other than Allah and that Mohammad is His Messenger

Please Log in or Create an account to join the conversation.

More
7 years 11 months ago #7 by Display
Replied by Display on topic kunena dont show good
@baaza no i dont use a gzip or rokgzipper its a clean setup

so thats not the problem.

Please Log in or Create an account to join the conversation.

More
7 years 11 months ago - 7 years 11 months ago #8 by sozzled
Replied by sozzled on topic kunena dont show good
If you do not have the same problem with Beez20, or with the thousands of other templates that work with Kunena under Joomla 2.5.4, then the advice that's contained in My Joomla site template makes a mess of Kunena applies to you. It is not our responsibility to fix, at no cost to you, the mistakes made by a Joomla site template developer in designing a template that does not work with other Joomla extensions (such as Kunena).

If you paid for this template then you should contact the people who sold you the template and tell them "I want to run Kunena on J! 2.5.4. I can run Kunena on J! 2.5.4 using the standard Joomla (Beez20) template, but I cannot use your (Jsn Epic Pro 4.3.0) template. What can you do for me?" They may offer to fix the problem for you, they may offer to refund the money you paid for your template, or they may tell you "tough luck; you have to fix this yourself".

In a nutshell, there are your options. B)

The forum at www.kunena.org is a community-driven, self-help resource for people to ask questions and receive advice. However, this is not a place where people can expect that all problems caused by the choices they made can be resolved free of charge.

Display wrote:

I have another site with the same config only that site is from 1.6 and [it] is working ...

Would you like to show us the configuration reports from both of these sites, please?
Last edit: 7 years 11 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
7 years 11 months ago #9 by Display
Replied by Display on topic kunena dont show good
@sozzled i dont say its your or kunena's responsibility i ask for a littel help i know that the maker of the template have to help.

but i cant understand why its working on one site and the other clean site not so i think i make a fould .

refund the money has nothing to do with this problem because one site is working and one site not

so i am asking myself what do i wrong ...

here the config from the site whats working


This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 16M

Kunena menu details:
Warning: Spoiler!

Joomla default template details : jsn_epic_pro | author: JoomlaShine.com | version: 4.3.0 | creationdate: 02/17/2012

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.7.2 | creationdate: 2012-01-31

Kunena version detailled: Installed version: 1.7.2 | Build: 5215 | Version name: Omega | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: UddeIm 2.6

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Disabled | System - Mootools12: Disabled

Modules: Kunena Latest 1.7.1


And here the config from the site whats not working

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 16M

Kunena menu details:
Warning: Spoiler!

Joomla default template details : jsn_epic_pro | author: JoomlaShine.com | version: 4.3.0 | creationdate: 02/17/2012

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.7.2 | creationdate: 2012-01-31

Kunena version detailled: Installed version: 1.7.2 | Build: 5215 | Version name: Omega | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Disabled | System - Mootools12: Disabled

Modules: None


I dont Blame Kunena i ask only a littel help
To find MY Mistake

Peter

Please Log in or Create an account to join the conversation.

More
7 years 11 months ago #10 by sozzled
Replied by sozzled on topic kunena dont show good
The configuration settings in the non-working site are missing. Looks like an incomplete or defective installation of Kunena in the second site. I recommend that you uninstall Kubena, drop all the Kunena tables, and then re-install Kunena again on the non-working site. If this is a brand-new site then you have nothing to lose.

And, FYI, even though you are not using GZip or RokGZipper, there is evidence, when we look at the HTML source code, that you are using some kind of code aggregation/optimisation software. It's also possible that this other Joomla extension that you're running may be responsible for make a mess of things. The problem that we have is knowing what other Joomla extensions you're also using.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.093 seconds