×
Kunena 5.1.15 Released (27 Oct 2019)

The Kunena team has announce the arrival of Kunena 5.1.15 [K 5.1.15] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Solved [Resolved] Avatars too big, it ignores CSS max widths

More
7 years 7 months ago - 7 years 7 months ago #1 by cowcowcow
I am using the latest version of Kunena 1.7x, joomla 1.7 and latest 2.4.x version of jomsocial which is integrated and displays jomsocial avatars.

I have specified the max width/height as 100px but it ignores it and uses the 144px setting. I have no idea where this 144px setting is coming from!!! This is what it looks in my css/firebug.

Any help is appreciated, thank you!


element.style {
max-height: 144px;
max-width: 144px;
}

#Kunena span.kavatar img {
border: 1px solid;
margin: 5px;
max-height: 100px;
max-width: 100px;

padding: 1px;
}
Last edit: 7 years 7 months ago by sozzled. Reason: Change subject and topic icon

Please Log in or Create an account to join the conversation.

More
7 years 7 months ago #2 by rich
Add this code in your Joomla template.css
#Kunena span.kavatar img {
    max-height: 100px !important;
    max-width: 100px !important;
}
The following user(s) said Thank You: cowcowcow

Please Log in or Create an account to join the conversation.

More
7 years 7 months ago #3 by cowcowcow
Thanks! That worked perfectly!

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.068 seconds