×
Kunena 5.1.18 Released (30 Jun 2020)

The Kunena team has announce the arrival of Kunena 5.1.18 [K 5.1.18] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× Before posting in this category, please read sticky topics and, as general background, My Joomla site template makes a mess of Kunena .

If you have questions about third-party templates, please use the User-written Templates category or contact the author directly. This category should only be used for questions about templates developed and supported by the Kunena project.

Question Problem with color change not covered in the sticky

More
9 years 3 months ago - 9 years 3 months ago #1 by escherbach
When I try to change the colors in the default template, I get this message:


Operation Failed: COM_KUNENA_A_TEMPLATE_MANAGER_FAILED_WRITE_FILE.


Any ideas what I'm doing wrong?

(Sorry, forgot to mention, it's the default Blue Eagle template)
Last edit: 9 years 3 months ago by escherbach.

Please Log in or Create an account to join the conversation.

More
9 years 3 months ago #2 by sozzled
I am sorry. I have never seen this message before. Perhaps someone else in the community has encountered this situation and can offer some help.

Please Log in or Create an account to join the conversation.

More
8 years 11 months ago #3 by salko

escherbach wrote: When I try to change the colors in the default template, I get this message:


Operation Failed: COM_KUNENA_A_TEMPLATE_MANAGER_FAILED_WRITE_FILE.


Any ideas what I'm doing wrong?

(Sorry, forgot to mention, it's the default Blue Eagle template)


Have you found a solution for this? I have exact same problem and it makes me crazy, I cannot change anything in Temlates manager ...

Please Log in or Create an account to join the conversation.

More
8 years 11 months ago #4 by kiwi3685
That message seems to imply you don't have the necessary 'write' permissions on the template files or folders, surely? What permissions do those folders have?

Please Log in or Create an account to join the conversation.

More
8 years 11 months ago #5 by salko
I forwarded this problem to my host provider and they already fixed it, now I'm waiting for their answer what exactly was the cause for this problem ...

Please Log in or Create an account to join the conversation.

More
8 years 7 months ago - 8 years 7 months ago #6 by audiodef
I just manually installed a template and I'm having this problem. Not even chmodding the template dir to 777 fixed it.

EDIT: By "template dir", I meant the specific template. I "fixed" this issue by doing "chmod -R 777 /components/com_kunena/template/".
Last edit: 8 years 7 months ago by audiodef. Reason: Updated fix

Please Log in or Create an account to join the conversation.

More
  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.103 seconds