×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

× Before posting in this category, please read sticky topics and, as general background, My Joomla site template makes a mess of Kunena .

If you have questions about third-party templates, please use the User-written Templates category or contact the author directly. This category should only be used for questions about templates developed and supported by the Kunena project.

Question Kunena buttons that disappear with mouse hover

More
7 years 9 months ago - 7 years 9 months ago #1 by claudiodestasio
Hi, sorry for my bad english and the newbe question...
On my forum (Kunena 1.7x but I also tried on Kunena2.x with the new default template 2.0) kunena buttons "new topic", "replay" etc. "disappear" on mouse hover.
I know there must be something in the temple joomla (bezz20) that's wrong but I'm not able to understand what ...
Any idea? I give you a link to understand what I mean:
www.studiodestasio.it/forum/forum-genera...-diritto-civile.html
Thanks to anyone who can help me!
Last edit: 7 years 9 months ago by claudiodestasio.

Please Log in or Create an account to join the conversation.

More
7 years 9 months ago #2 by sozzled
K 1.7.2 is not supported. Please upgrade to K 2.0.3. We do not discuss issues with unsupported versions of Kunena on this forum.

I think the problem you are having is caused by some CSS compression software that you have installed.
The following user(s) said Thank You: claudiodestasio

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.247 seconds