×
Kunena 5.2.9 released and Kunena 6.0.0 (08 Jun 2022)

The Kunena team has announce the arrival of Kunena 5.2.9 [K 5.2.9] which is now available for download as a native Joomla extension for J! 3.10. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of previous version of K5.2.

The Kunena team has announce the arrival of Kunena 6.0.0 [K 6.0.0] which is now available for download as a native Joomla extension for J! 4.1.x. Only the module kunena latest and the discuss plugin which are still in beta are working in Joomla! 4.1 with Kunena 6.0.

× Before posting in this category, please read sticky topics and, as general background, My Joomla site template makes a mess of Kunena .

If you have questions about third-party templates, please use the User-written Templates category or contact the author directly. This category should only be used for questions about templates developed and supported by the Kunena project.

Question help my ul not show in my joomla

More
9 years 10 months ago #1 by yudi4398
:blush:

i have install kunena 1.7.2
i make a new topic in my kunena forum but when I use the unordered list, it's not shown in my kunena forum, can anyone help me? sory if my english is not good. Thanks

but i want to try
  • first
  • second
  • third

in my kunena this ul is not show.

Please Log in or Create an account to join the conversation.

More
9 years 10 months ago - 9 years 10 months ago #2 by Jiminimonka
Hi yudi4398, welcome to Kunena

Please post your Kunena Configuration report, that might help work out what is interfering with your Kunena un-ordered list functionality, assuming that is the problem.

Please read the FAQ.
Only one question per topic.
Search before you ask a question.
Last edit: 9 years 10 months ago by Jiminimonka.

Please Log in or Create an account to join the conversation.

More
9 years 10 months ago #3 by sozzled
Even without seeing the configuration report, I would be 99.99% correct in stating that the problem is caused by the Joomla template. See My Joomla site template makes a mess of Kunena .

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.065 seconds