×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

× Before posting in this category, please read sticky topics and, as general background, My Joomla site template makes a mess of Kunena .

If you have questions about third-party templates, please use the User-written Templates category or contact the author directly. This category should only be used for questions about templates developed and supported by the Kunena project.

Important Fix statistic info forum bug

More
9 years 2 months ago - 9 years 2 months ago #1 by clevercat
please help me to fix my forum statistic info bug

i get this error


can you give me what file i must modify, or can i change that statistic info to look like the statistic default kunena template like this


here my forum address alumni28jkt.org/forum/
Last edit: 9 years 2 months ago by clevercat.

Please Log in or Create an account to join the conversation.

More
9 years 2 months ago #2 by Jiminimonka
Did you read this - docs.kunena.org/index.php/My_Joomla_site...kes_a_mess_of_Kunena

and can you post your Kunena Config.

Please read the FAQ.
Only one question per topic.
Search before you ask a question.

Please Log in or Create an account to join the conversation.

More
9 years 2 months ago - 9 years 2 months ago #3 by Matias
I think this is a conflict between your template and that Kunena template. Is it from Template Blender?

templates/gk_music/css/reset/meyer.css (line 7+) has rule like this:
html, body, div, span, applet, object, iframe, p, blockquote, pre, a, abbr, acronym, address, big, cite, code, del, dfn, em, font, img, ins, kbd, q, s, samp, small, strike, strong, sub, sup, tt, var, b, u, i, center, dl, dt, dd, ol, ul, li, fieldset, form, label, legend, table, caption, tbody, tfoot, thead, tr, th, td {
    background: none repeat scroll 0 0 transparent;
    border: 0 none;
    font-size: 100%;
    margin: 0;
    outline: 0 none;
    padding: 0;
    vertical-align: baseline;
}

Remove the last line: vertical-align: baseline;

Fix may have some side effects, but fixes the issue.
Last edit: 9 years 2 months ago by Matias.

Please Log in or Create an account to join the conversation.

More
9 years 2 months ago #4 by clevercat

I think this is a conflict between your template and that Kunena template. Is it from Template Blender?

templates/gk_music/css/reset/meyer.css (line 7+) has rule like this:
html, body, div, span, applet, object, iframe, p, blockquote, pre, a, abbr, acronym, address, big, cite, code, del, dfn, em, font, img, ins, kbd, q, s, samp, small, strike, strong, sub, sup, tt, var, b, u, i, center, dl, dt, dd, ol, ul, li, fieldset, form, label, legend, table, caption, tbody, tfoot, thead, tr, th, td {
    background: none repeat scroll 0 0 transparent;
    border: 0 none;
    font-size: 100%;
    margin: 0;
    outline: 0 none;
    padding: 0;
    vertical-align: baseline;
}

Remove the last line: vertical-align: baseline;

Fix may have some side effects, but fixes the issue.


yes it from template blender, it hard to find native kunena 1.7 template with view like this template, other template is look like as stock template only difference in color

thx i will test the suggestion

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.121 seconds