×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Question [SOLVED] Fatal error: Allowed memory size

More
9 years 8 months ago - 8 years 9 months ago #1 by kinkseb
Hello,

I've installed Kunena on my Joomla 1.5 site (install said it was successful) and added a link on my main menu to the forum index.
When clicking the link I get this error:

Fatal error: Allowed memory size of 16777216 bytes exhausted (tried to allocate 128 bytes) in /home/www/seb/www/DragonSlayerClan/libraries/joomla/cache/handler/callback.php on line 92

I can access the backend fine, so below is the configuration report:

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Disabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 30 seconds | Max execution memory: 16M | Max file upload: 5M

This message contains confidential information

Joomla default template details : rt_zephyr_j15 | author: RocketTheme, LLC | version: 1.5.2 | creationdate: October 13, 2010

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.6.3 | creationdate: 2011-01-31

Kunena version detailled: Installed version: 1.6.3 | Build: 4344 | Version name: Parlare | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: AlphaUserPoints: Disabled or not installed | CommunityBuilder: Installed (Version : 1.3.1) | Jomsocial: Disabled or not installed | UddeIm: Disabled or not installed

Third-party SEF components: sh404sef: Disabled or not installed | ARTIO JoomSEF: Disabled or not installed | AceSEF: Disabled or not installed

Plugins: System - Mootools12: Disabled | System - Mootools Upgrade: Disabled | JFirePHP: Disabled or not installed | Kunena Discuss: Disabled or not installed | Kunena Search: Disabled or not installed | My Kunena Forum Menu: Disabled or not installed | My Kunena Forum Posts: Disabled or not installed

Modules: Kunena Latest: Disabled or not installed | Kunena Stats: Disabled or not installed | Kunena Login: Disabled or not installed

Last edit: 8 years 9 months ago by kinkseb.

Please Log in or Create an account to join the conversation.

More
9 years 8 months ago #2 by xillibit
Hello,

Increase the memory_limit in your php.ini or ask to your host if it can do it

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
9 years 8 months ago #3 by kinkseb
it is set at 16mo and I can't change it :(

Please Log in or Create an account to join the conversation.

More
9 years 8 months ago #4 by xillibit
16 Mo with Kunena and CB ins't enough, read this : docs.kunena.org/index.php/Advices_when_y...for_a_community_site

I don't provide support by PM, because this can be useful for someone else.
The following user(s) said Thank You: kinkseb

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.115 seconds