×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Question German translation and dependencies

More
10 years 2 months ago #1 by heyfisch
Dear all,

I have some issues with the german translation:

  1. mod_kunenalatest have some untranslated params, is there already an update?
  2. According to this problem - ist there a general solution? If I change the translation for myself, every update will reset my corrections...

Thanks in advance
Regards

Please Log in or Create an account to join the conversation.

More
10 years 2 months ago #2 by rich
Here is the file.
unzipp and copy the file in "/language/de-DE"
Attachments:
The following user(s) said Thank You: heyfisch

Please Log in or Create an account to join the conversation.

More
10 years 2 months ago #3 by heyfisch
Hi rich,

thanks for the language file.

But wouldn't it better to have a folder in the download section where the latest language fils are located? Or better included actually in Kunena component?

Regards

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.049 seconds