×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Question kunena 1.6.2 shows total users=0

More
9 years 8 months ago - 9 years 8 months ago #1 by vladomkd
hi!

i have noticed a strange issue in kunena 1.6.2. The total users indicator shows there are 0 users registeres, although the user list shows all of the users that are registered on my site. initially, in version 1.6 and 1.6.1 this counter showed a lower number than the real one, but now it shows 0 users. what could be the problem?

i'm using joomla 1.5.22 and kunena 1.6.2. i have replaced the default joomla registration component with mightyregistration, but i don't think this is the problem since i have had mightyregistration for a year now, and it uses the default joomla database location for storing users anyway.

can anyone please help me?

thanks!
Last edit: 9 years 8 months ago by vladomkd.

Please Log in or Create an account to join the conversation.

More
9 years 8 months ago - 9 years 8 months ago #2 by elche
Hello,

I've the same problem. In version 1.6.1 and joomla 1.5.22 the right user total is shown but after the update to 1.6.2 it cut down the registerd user stats a couple of hundred.

However, in the backend under the common kunena stats the registerd users amount is shown correct.


cheers Roel.


Attachments:
Last edit: 9 years 8 months ago by elche. Reason: Added screenshots

Please Log in or Create an account to join the conversation.

More
9 years 8 months ago #3 by xillibit
Hello,

Because it doesn't count blocked or disabled users...

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
9 years 8 months ago #4 by vladomkd
i don't have blocked/disabled users. even if i did, why is it showing 0 total users?

Please Log in or Create an account to join the conversation.

More
9 years 8 months ago #5 by sozzled
How many users do you think you should have, vladomkd?

Please Log in or Create an account to join the conversation.

More
9 years 8 months ago #6 by vladomkd
16 for the moment.

www.pharmapolis.net/forum/userlist

the users are all there in the list, why is the counter showing 0 then?

Please Log in or Create an account to join the conversation.

More
9 years 8 months ago #7 by sozzled
Is this what you are referring to when you say "users=0"? (see image below):

Attachments:

Please Log in or Create an account to join the conversation.

More
9 years 8 months ago #8 by vladomkd
no, i'm referring to the total users count:

File Attachment:

Please Log in or Create an account to join the conversation.

More
9 years 8 months ago - 9 years 8 months ago #9 by sozzled
Have you tried the Synchronise Users feature?
Last edit: 9 years 8 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
9 years 8 months ago #10 by vladomkd
yes, i have tried sync users in various combinations, the total users count remains 0 no matter what i try.

before kunena 1.6.2 a certain number of users was shows (although smaller than the real number), however since kunena 1.6.2 this number is constantly 0.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 1.157 seconds