×
Kunena 5.2.6 released and Blue eagle 1.6.6 released (25 Jul 2021)

The Kunena team has announce the arrival of Kunena 5.2.6 [K 5.2.6] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.6

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Question kunena menu items all messed up

More
10 years 8 months ago #1 by sultani
Hi, i think i have messed up the menu items, cause im getting redirection problems and menu related erros.

My site is this:
terrachat.com.pt/
(click in forum)

Is there any chance i can reset the menu in db to default?
Maybe with a mysql comand?

Thanks in advance

Please Log in or Create an account to join the conversation.

More
10 years 8 months ago #2 by haithun
It usally is no DB problem. It is a SEF problem. Disabling all SEF components like sh404SEF or setting them to use the joomla default router will help.

Please Log in or Create an account to join the conversation.

More
10 years 8 months ago #3 by sultani
Thaks for your reply, but it seems you are talking chinese to me :S can u explain me step by step how to sort this out?

Thanks

Please Log in or Create an account to join the conversation.

More
10 years 8 months ago #4 by sultani
I forgot to add the kunena info:

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Enabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 900 seconds | Max execution memory: 64M | Max file upload: 350M

Kunena version detailled: Installed version: 1.6.0 | Build: 3620 | Version name: Spika | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: AlphaUserPoints: Disabled or not installed | CommunityBuilder: Disabled or not installed | Jomsocial: Disabled or not installed | UddeIm: Disabled or not installed

Plugins: System - Mootools12: Disabled | System - Mootools Upgrade: Disabled | JFirePHP: Disabled or not installed | Kunena Discuss: Disabled or not installed | Kunena Search: Disabled or not installed | My Kunena Forum Menu: Disabled or not installed

Modules: Kunena Latest: Disabled or not installed | Kunena Stats: Disabled or not installed | Kunena Login: Disabled or not installed

Please Log in or Create an account to join the conversation.

More
10 years 8 months ago #5 by sultani
This start to happen after i change the menu items settings, i dont remember atm what i have changed!

I think if i reset the entries table on mysql for this menu items, it will solve

Any advice?

Please Log in or Create an account to join the conversation.

More
10 years 8 months ago - 10 years 8 months ago #6 by sozzled
Please avoid SQL at all costs. There's nothing there for you to play with. Everything is controlled from your Joomla administration site.

sultani wrote:

This start to happen after i change the menu items settings, i dont remember atm what i have changed!

If you are a complete beginner, there's always the temptation to change things without knowing what you're doing. If I don't know what I'm doing I always write down what I've done (as a kind of "backup") so that I know what to change in case I make a total mess of things. Fortunately, in your case, you haven't done a lot so it should be quite easy to fix your problems.

(1) Did you make a backup of your site before you changed those menu settings? If you did make a backup then you can restore your website, as it was, and everything will be sweet again.

(2) You don't actually have any messages posted on your forum at the moment. You only have a few categories defined. Would it be too difficult to completely uninistall Kunena and start again?

(3) The best way to go is to delete your Kunena menu. Trash it and then empty the menu trash. Then use the Kunena control panel to create a new Kunena menu. The process has been explained many times in this forum and there is some help in the Wiki: see Customised Menu . Basically, your problems - I don't speek Portuguese and so I don't quite understand how, specifically, things are "messed up" - all these things are just standard Joomla menu items. You can fix them by fixing the menu.

Don't go anywhere near your SQL tables unless you really know what you are doing.
Last edit: 10 years 8 months ago by sozzled.
The following user(s) said Thank You: sultani

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.161 seconds