×
Kunena 5.1.18 Released (30 Jun 2020)

The Kunena team has announce the arrival of Kunena 5.1.18 [K 5.1.18] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Question Illegal Characters in Global Data Error

More
9 years 11 months ago #1 by tomfuller2
When posting to the forum users get this error: Illegal key characters in global data

The page is blank and the url is trying to show the post after submission. Example:

www.joomlabiblestudy.org/forum/9-Bug-Rep...=6&start=12#2503

Configuration:

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Enabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Enabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 2M

Kunena version detailled: Installed version: 1.6.0-RC1 | Build: 3173 | Version name: Kujadili | Kunena detailled configuration:

Warning: Spoiler!

Please Log in or Create an account to join the conversation.

More
9 years 11 months ago #2 by Matias
Are you using some other SEF than Joomla?

So you get the message after you reply to a post?

Please Log in or Create an account to join the conversation.

More
9 years 11 months ago #3 by sozzled
Please important advice for K 1.6 users about Legacy Mode

Please Log in or Create an account to join the conversation.

More
9 years 10 months ago #4 by AlphaFox
You can have this message if you use Security - jHackGuard plugin

Please Log in or Create an account to join the conversation.

More
9 years 5 months ago #5 by tomfuller2
Our problem was HackGuard. I removed it and the problem went away.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.156 seconds