×
Kunena 6.0.6 & Kunena 5.2.13 & blue eagle5 1.6.8 released as security release (28 Nov 2022)

The Kunena team has announce the arrival of Kunena 6.0.6 [K 6.0.6] which is now available for download as a native Joomla extension for J! 4.2.x. This is a security release.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Bug [Problem assumed resolved - no response from user] Image Tag Showing Blank Page After Moved to New Hosting

More
10 years 8 months ago #1 by cyberia
The website was working until we moved to a new hosting.
If the post included with bbcode [img] tag, the whole post will show blank.
Example: www.gofishing.sg/Forum/Test-Corner/178-R...-Thumbnail.html#1182

Installed version: Kunena 1.7.0
PHP Version 5.3.10

Please Log in or Create an account to join the conversation.

More
10 years 8 months ago #2 by sozzled
How did you copy your site from one host to the other? Did you use something like Akeeba Backup?

This is not Kunena product support. This is a problem caused by you or your new webhost.

*** Topic moved from K 1.7 Support to Miscellaneous, off-topic and general Joomla ***

Please Log in or Create an account to join the conversation.

More
10 years 7 months ago - 10 years 7 months ago #3 by sozzled
*** Topic closed - no response from user ***
Last edit: 10 years 7 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
10 years 3 months ago #4 by klinexx
Hi!

I have the same problem.

Kunena + PHP 5.2 , [img]-[/img] it's working, but whem my hosting, upgrade to PHP 5.3.13, the post it's show blank.

Thanks.
Attachments:

Please Log in or Create an account to join the conversation.

More
10 years 3 months ago #5 by dede
Hi, I know absolutely nothing about kukena or any other similar platform. However, the person that we were contracting, just let us down after transfering our website to a new hosting. Since then, we have the same problem.

How can it be fixed and most importantly, who can fix it for us ??? We own a scrapbook store and we need to get this to work.

Thanks

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.089 seconds