×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Bug [Problem assumed resolved - no response from user] Can not Post New Topics or Reply to existing topics

More
8 years 10 months ago #1 by mhermann
We have recently moved our site from one web host to another and are having a problem with the forums that did not exist before. When you try to Reply to a topic or create a new topic, the page basically refreshes. My report configuration settings are below. I also opened a ticket with the web host (Rochen) and they could not find anything wrong.

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Disabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 20M

This message contains confidential information

Joomla default template details : WrestlefestRevival | author: | version: 2.00 | creationdate:

Kunena default template details : Example Template | author: Kunena Team | version: 1.7.0 | creationdate: 2011-08-29

Kunena version detailled: Installed version: 1.7.0 | Build: 5135 | Version name: Tale | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Disabled | System - Mootools12: Disabled

Modules: Kunena Latest 1.7.0

Please Log in or Create an account to join the conversation.

More
8 years 9 months ago #2 by sozzled
G'day, mhermann, and welcome to Kunena. Try this: Cannot submit topic . I suggest you also upgrade Kunena to 1.7.1 (and Kunena Latest to 1.7.1, too) at the earliest opportunity.

Please Log in or Create an account to join the conversation.

More
8 years 9 months ago #3 by mhermann
Thanks for the quick reply. That points to it being a Joomla template issue. I will pass this on to my web guy, but the same template worked on another web host. But I will have them look into that further as being the problem.

If anyone else has any ideas, my ears are open.

Please Log in or Create an account to join the conversation.

More
8 years 9 months ago #4 by mhermann
So I am getting frustrated as I am out of my element on this and the people I have working on it are not making any progress. Can anyone here recommend a Joomla/Kunena consultant I can use to get this resolved?

Please Log in or Create an account to join the conversation.

More
8 years 9 months ago #5 by Matias
Can you provide test user account/password (put into
This message contains confidential information

Please Log in or Create an account to join the conversation.

More
8 years 4 months ago - 8 years 4 months ago #6 by sozzled
Last edit: 8 years 4 months ago by sozzled.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.222 seconds