×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Bug [Problem assumed resolved] Warning: Invalid argument supplied for foreach() in ../administrator/components/com_kunena/admin.kunena.php on line 3582

More
8 years 10 months ago #1 by danrcf
Hi
I am new to Kunena forum, i have just install the forum on the site with no erros, but when looking at
Report Configuration Settings,
i have this
/public_html/administrator/components/com_kunena/admin.kunena.php on line 3582

Could someone assist me with this

Thank you

Please Log in or Create an account to join the conversation.

More
8 years 10 months ago #2 by sozzled
I'm sorry, I don't understand the problem or the question. Please read the posting guidelines shown at the top of this page to help you to help us to understand the issue better. Thanks.

Please Log in or Create an account to join the conversation.

More
8 years 10 months ago #3 by danrcf
Hi
Thank you for your reply
I just install kunena on my site for the first time,
When going to the control panel in kunena, then Report Configuration Settings

Just above i have an error like this one. /public_html/administrator/components/com_kunena/admin.kunena.php on line 3582

All i want to know is what can i do do solve this
I hope this makes more sense.

Thank you


Attachments:

Please Log in or Create an account to join the conversation.

More
8 years 10 months ago #4 by xillibit
Hello,

What Kunena version do you have installed ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
8 years 10 months ago #5 by danrcf

Please Log in or Create an account to join the conversation.

More
8 years 10 months ago #6 by xillibit
This is a known error, you need to wait 1.7.1 version to have it fixed

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 4.838 seconds