×
Kunena 5.1.15 Released (27 Oct 2019)

The Kunena team has announce the arrival of Kunena 5.1.15 [K 5.1.15] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Bug [Problem assumed resolved - no response from user] Navigation not working for one member

More
8 years 1 month ago #1 by Lionheart
Hi Guys… I am having a particular problem with one member who has some issues with Kunena and am dismayed as to how I can help him. Below is a description of what is happening to him when navigating around the forum, can you suggest where the problem may lie…. navigation for other members seems fine and this is happening with both IE9 and Firefox.

“Navigation around the site also has problems for me. eg, if I click the "Forum" button at the top of this page, I am taken to a text only page dated Sunday, October 23, 2011. It lists the posts that were made on that day and states D***** to be the latest new menber. If I click on any of the links to individual boards, I sometimes get to the current forum page I want, but just as often get another text only listing from October 23. It's seems to be about 50/50 and difficult to recognise any pattern. If I click on an individual post from the list, I am taken to that post, in a properly displayed graphical page. If I try to navigate up one level from the message to the board index, I am likely to go back to October 23 and text only.”

Please Log in or Create an account to join the conversation.

More
8 years 1 month ago #2 by sozzled
I suggest you read the posting guidelines printed at the top of this page. It's quite unusual for everything to work well for everyone in a community but not to work for one particular user and it would assist everyone if you could provide us with as much detail as possible about how you have setup your forum. Sometimes things don't work (and sometimes the cause of those problems is caused by some piece of data that the software developers had not intended) but, even so, it helps to know more about the environment that we're dealing with. That's why these posting guidelines are included in the Support category in which you posted your question.

Please Log in or Create an account to join the conversation.

More
8 years 1 month ago #3 by Lionheart
My apoligies sozzled.... as requested this is my config report.

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 3600 seconds | Max execution memory: 64M | Max file upload: 200M

This message contains confidential information

Joomla default template details : hot_leafs | author: HotJoomlaTemplates.com | version: 1.0 | creationdate: February 2011

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.7.0 | creationdate: 2011-08-29

Kunena version detailled: Installed version: 1.7.0 | Build: 5135 | Version name: Tale | Kunena detailled configuration:

Warning: Spoiler! [ Click to expand ]

Third-party components: Jomsocial 2.2.5

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Enabled | System - Mootools12: Disabled | My Kunena Forum Menu 1.7.0 | My Kunena Forum Posts 1.7.0

Modules: Kunena Login 1.7.0

Please Log in or Create an account to join the conversation.

More
8 years 1 month ago #4 by sozzled
See attached image:


These menu items are different. Is this the problem you are trying to describe?

Lionheart wrote:

... if I try to navigate up one level from the message to the board index ...

How do you do that? :S

Maybe a picture/picture(s) that illustrate the issue would help.
Attachments:

Please Log in or Create an account to join the conversation.

More
7 years 6 months ago #5 by sozzled

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.115 seconds