×
Blue Eagle 5 v1.5.5 has been Released (22 Nov 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.5 which is now available for download. This version addresses most of the issues that were discovered in development.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Question Photo Upload

More
9 years 2 months ago #1 by butchtones
Photo Upload was created by butchtones
Message doesn't post if more than 3 photos are attached. I've increased the max file size in Kunena and uploaded a new php.ini with a 20Meg limit. File size doens't seem to matter. Once you attached more than three the post will just disappear and never appear in the forum.

Thanks for your help.

Here's my config:

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 32M | Max file upload: 2M

This message contains confidential information

Joomla default template details : golfmasoninternalnap | author: Kerri Sheldon | version: 1.6.0 | creationdate: August 10 2011

Kunena default template details : Example Template | author: Kunena Team | version: 1.6.5 | creationdate: 2011-07-27

Kunena version detailled: Installed version: 1.6.5 | Build: 5005 | Version name: Babel | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: Jomsocial 2.2.4

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Disabled | System - Mootools12: Disabled

Modules: None

Please Log in or Create an account to join the conversation.

More
9 years 2 months ago #2 by Hurr1c4n3
Replied by Hurr1c4n3 on topic Re: Photo Upload
How big are the files that you want to upload?

Please Log in or Create an account to join the conversation.

More
9 years 2 months ago - 9 years 2 months ago #3 by butchtones
Replied by butchtones on topic Re: Photo Upload
anywhere from 500kb to 2.5 mb each and I want to be able to upload 10+ at a time (adorable baby, by the way!)
Last edit: 9 years 2 months ago by butchtones.

Please Log in or Create an account to join the conversation.

More
9 years 2 months ago #4 by butchtones
Replied by butchtones on topic Re: Photo Upload
.

Please Log in or Create an account to join the conversation.

More
9 years 2 months ago #5 by Hurr1c4n3
Replied by Hurr1c4n3 on topic Re: Photo Upload
Your max upload is 2mb if I look at your configuration. You first have to increase that if you want to upload files bigger then 2mb. When you try to upload more files at once, and one is bigger then 2mb then it will fail. Try to upload more files smaller then 2mb to see if that is your problem. You have to change the max file upload in your php.ini if think. Or if you can't change it yourself let your hoster do it for you.

Please Log in or Create an account to join the conversation.

More
9 years 2 months ago #6 by butchtones
Replied by butchtones on topic Re: Photo Upload
I've increased the max file size in Kunena and uploaded a new php.ini with a 20 Meg limit or 20480 kb.

Shouldn't that do it?

Please Log in or Create an account to join the conversation.

More
9 years 2 months ago #7 by Hurr1c4n3
Replied by Hurr1c4n3 on topic Re: Photo Upload
Can you place the kunena config here. Let's see if it changes the max upload file size.

Please Log in or Create an account to join the conversation.

More
9 years 2 months ago - 9 years 2 months ago #8 by butchtones
Replied by butchtones on topic Re: Photo Upload
it's part of the first post
Attachments:
Last edit: 9 years 2 months ago by butchtones.

Please Log in or Create an account to join the conversation.

More
9 years 2 months ago - 9 years 2 months ago #9 by Hurr1c4n3
Replied by Hurr1c4n3 on topic Re: Photo Upload
I know, and there it states that the max upload size is 2mb and not 20mb. So you didn't change the right thing. Or you changed it afterwards and the config should be changed and that's why i asked for the config again.

Edit:
Your php.ini has to be changed and not only your kunena config. If you look closely at your screenshot then you'll see that the max file upload in your php.ini is 2mb.
Last edit: 9 years 2 months ago by Hurr1c4n3.

Please Log in or Create an account to join the conversation.

More
9 years 2 months ago #10 by butchtones
Replied by butchtones on topic Re: Photo Upload
SORRY!

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 32M | Max file upload: 2M

This message contains confidential information

Joomla default template details : golfmasoninternalnap | author: Kerri Sheldon | version: 1.6.0 | creationdate: August 10 2011

Kunena default template details : Example Template | author: Kunena Team | version: 1.6.5 | creationdate: 2011-07-27

Kunena version detailled: Installed version: 1.6.5 | Build: 5005 | Version name: Babel | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: Jomsocial 2.2.4

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Disabled | System - Mootools12: Disabled

Modules: None

Attachments:

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.280 seconds