×
Kunena 5.2.6 released and Blue eagle 1.6.6 released (25 Jul 2021)

The Kunena team has announce the arrival of Kunena 5.2.6 [K 5.2.6] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.6

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Question Mark-all-forums-as-read button does not work on forum index page

More
10 years 1 month ago #1 by freespirit
We have recently upgraded our forum version to 1.6 recently.

Presently it is in our dev area and we have encountered an issue.


MARK ALL FORUMS AS READ and the RSS buttons do not work on the forum index page.
However, when opening another page ( from the index page ) the buttons are working fine.


What could be wrong?

My coder, the one I tasked to upgrade it cannot find any solution.

I need help please.

Thanks.

Please Log in or Create an account to join the conversation.

More
10 years 1 month ago #2 by sozzled
Please read the posting guidelines printed at the top of this page, particularly the part that asks you to provide us with more information than what you have done. Thank you.

My guess is that it's a third party SEO/SEF product - I'm probably wrong. We won't know until we see your K 1.6 configuration report.

Please Log in or Create an account to join the conversation.

More
10 years 2 weeks ago - 10 years 2 weeks ago #3 by DanielComics
I have the same problem with the button, the "Mark as read" button does not work in the index page.
I just updated Kunena to 1.7.
Last edit: 10 years 2 weeks ago by DanielComics.

Please Log in or Create an account to join the conversation.

More
10 years 2 weeks ago #4 by Mortti
Please don't send your configuration data as a file(everybody can see also confidential data)... just copy Kunena configuration from your site and then paste here. I hope you or some global moderator delete that attachment.

Please Log in or Create an account to join the conversation.

More
10 years 2 weeks ago #5 by DanielComics
Thank u!

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 60 seconds | Max execution memory: 128M | Max file upload: 10M

This message contains confidential information

Joomla default template details : tatuatori_template | author: Tattoo | version: 1.0 | creationdate: 19.12.2009

Kunena default template details : Aphotic | author: snilloconator | version: 1.6.0 | creationdate: 2010-23-09

Kunena version detailled: Installed version: 1.7.0 | Build: 5135 | Version name: Tale | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: CommunityBuilder 1.2.3 | UddeIm: The file doesn't exist Array.xml !

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Enabled | System - Mootools12: Enabled

Modules: None

Please Log in or Create an account to join the conversation.

More
10 years 2 weeks ago - 10 years 2 weeks ago #6 by Mortti
I see the file and I'm not sure about the problem. Have you got testsite for it? If Yes, try same with default J! & K template? Latest J! 1.5.xx is J! 1.5.23 btw. Also you have some old extension like CB & uddeIM there. As I said, I have not sure why your "Mark-all-forums-as-read" button not work properly there but those are first things what I tested if it were my site.

Please read System Requirements in here: System Requirements
Last edit: 10 years 2 weeks ago by Mortti.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.188 seconds