Kunena 6.0.6 & Kunena 5.2.13 & blue eagle5 1.6.8 released as security release (28 Nov 2022)

The Kunena team has announce the arrival of Kunena 6.0.6 [K 6.0.6] which is now available for download as a native Joomla extension for J! 4.2.x. This is a security release.

× Posting guide:

For a quick response, please give us as much information that helps us to understand the problem.
Please read first What information should I include when I ask for help (including how to post my configuration report)?
This category is for:
  • Kunena 1.7 product-related issues only; and
  • when your Kunena forum does not work.
Do not use this category:
  • to request adding to or removing from the standard features of Kunena;
  • if your question is of a commonly asked "how to" nature;
  • if you are not using the latest stable release of Kunena; or
  • ▪ general Joomla or website adminstration matters
General hints: How To Ask Questions The Smart Way .
Please read the guides posted as sticky topics in this category.
Also refer to the FAQs menu tab above for frequently asked questions.

Note: Support for, and all questions relating to, K 1.7 will cease on 31 August 2012. Our advice is, if you are having problems with K 1.7, to upgrade to K 2.x as soon as practicable,

Solved Automatic User Synchronisation not updating Access Level correctly?

10 years 4 months ago - 10 years 4 months ago #1 by vandommele
Somehow Kunena does not automatically synchronisize the Access Levels of users correctly. Users stay on the same Access Level after changing their ACL. This means users cannot see the categories they should be able to. The only way to fix this is to let an admin log into the Joomla! Administration Panel and browse to the Kunena Forum Configuration Component, select tab "Synchronize Users" and press the Sync button.

Do I overlook something or is there a bug?

I'm using Joomla! 2.5.6, Kunena 1.7.2
User account management of Joomla! is used. The category "Access Control Type" is Access Level.

In the "Synchronize Users" tab, only the "Clean user cache" is checked.

In the "Forum Configuration - Integration" tab, "Access Control" and "Login and Registration" are both set to Joomla.

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 60 seconds | Max execution memory: 256M | Max file upload: 100M

Kunena menu details:
Warning: Spoiler!

Joomla default template details : gameon-fjt | author: FJT | version: 2.5.0 | creationdate: 01-03-2012

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.7.2 | creationdate: 2012-01-31

Kunena version detailled: Installed version: 1.7.2 | Build: 5215 | Version name: Omega | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: CommunityBuilder 1.8 | UddeIm 2.6

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Disabled | System - Mootools12: Disabled

Modules: None

Last edit: 10 years 4 months ago by vandommele. Reason: Added Configuration Report

Please Log in or Create an account to join the conversation.

10 years 4 months ago #2 by sozzled
The following user(s) said Thank You: vandommele

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.261 seconds