×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× Posting guide:

For a quick response, please give us as much information that helps us to understand the problem.
Please read first What information should I include when I ask for help (including how to post my configuration report)?
This category is for:
  • Kunena 1.7 product-related issues only; and
  • when your Kunena forum does not work.
Do not use this category:
  • to request adding to or removing from the standard features of Kunena;
  • if your question is of a commonly asked "how to" nature;
  • if you are not using the latest stable release of Kunena; or
  • ▪ general Joomla or website adminstration matters
General hints: How To Ask Questions The Smart Way .
Please read the guides posted as sticky topics in this category.
Also refer to the FAQs menu tab above for frequently asked questions.

Note: Support for, and all questions relating to, K 1.7 will cease on 31 August 2012. Our advice is, if you are having problems with K 1.7, to upgrade to K 2.x as soon as practicable,

Question Double authorization at a forum; trouble ?

More
8 years 2 months ago #1 by Smirnov
Double authorization at a forum (kunena 1.7.2, joomla 2.5.6) leads to a following mistake:





If two windows are opened, and in turn to be authorized in everyone, the following result turns out.
Trouble?

Please Log in or Create an account to join the conversation.

More
8 years 2 months ago #2 by Matias
Interesting issue.. It could be a bug in your browser, can you try with something else?

Please Log in or Create an account to join the conversation.

More
8 years 2 months ago #3 by Smirnov
Google Chrome only (google-chrome-stable 20.0.1132.57-145807, Fedora 17), Opera and FF speak - "Incorrect parameter":


Please Log in or Create an account to join the conversation.

More
8 years 2 months ago #4 by Matias
Incorrect parameter?

Does it happen in this site? Are you using login integration to CB/JomSocial?

Please Log in or Create an account to join the conversation.

More
8 years 2 months ago #5 by Smirnov

Matias wrote: Does it happen in this site?

You can try . :)

Are you using login integration to CB/JomSocial?

No, control of access - joomla. I do not use on a site CB/JomSocial.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.104 seconds