×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× Posting guide:

For a quick response, please give us as much information that helps us to understand the problem.
Please read first What information should I include when I ask for help (including how to post my configuration report)?
This category is for:
  • Kunena 1.7 product-related issues only; and
  • when your Kunena forum does not work.
Do not use this category:
  • to request adding to or removing from the standard features of Kunena;
  • if your question is of a commonly asked "how to" nature;
  • if you are not using the latest stable release of Kunena; or
  • ▪ general Joomla or website adminstration matters
General hints: How To Ask Questions The Smart Way .
Please read the guides posted as sticky topics in this category.
Also refer to the FAQs menu tab above for frequently asked questions.

Note: Support for, and all questions relating to, K 1.7 will cease on 31 August 2012. Our advice is, if you are having problems with K 1.7, to upgrade to K 2.x as soon as practicable,

Question Forum Error

More
8 years 3 months ago #1 by meherbala
Forum Error was created by meherbala
Hi,

We have a Joomla 2.5 tutorials portal.

We have the latest Kunena Forum version for Joomla 1.7.2.
Here is the link to the Forum: www.opensourcevarsity.com/forum

The problem we are facing is some times the forum works and some times the forum shows a 500 Internal Server Error as shown in the diagram attached.



We are not understanding the reason for this.

Please may we know how to fix this issue?

Any help will be appreciated.

Regards,

Meher Bala
Attachments:

Please Log in or Create an account to join the conversation.

More
8 years 3 months ago #2 by xillibit
Replied by xillibit on topic Forum Error
Hello,

Please enable debug mode in both Joomla and Kunena configuration panel to see what's happen

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.325 seconds