×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× Posting guide:

For a quick response, please give us as much information that helps us to understand the problem.
Please read first What information should I include when I ask for help (including how to post my configuration report)?
This category is for:
  • Kunena 1.7 product-related issues only; and
  • when your Kunena forum does not work.
Do not use this category:
  • to request adding to or removing from the standard features of Kunena;
  • if your question is of a commonly asked "how to" nature;
  • if you are not using the latest stable release of Kunena; or
  • ▪ general Joomla or website adminstration matters
General hints: How To Ask Questions The Smart Way .
Please read the guides posted as sticky topics in this category.
Also refer to the FAQs menu tab above for frequently asked questions.

Note: Support for, and all questions relating to, K 1.7 will cease on 31 August 2012. Our advice is, if you are having problems with K 1.7, to upgrade to K 2.x as soon as practicable,

Question Posts sometime not saved

More
8 years 3 months ago - 8 years 3 months ago #1 by freri030
Hallo
I have some troubles with Kunena 1.7.2
Sometimes when I save posts it doesn’t works, my screen goes back to the login and the posts is not saved. I lost my posts also I must type in again.
I running the forum in Joomla 25.4. The session time in Joomla and Kunena = 1800. I have running the DB repair in Joomla and that is also OK.
And sometime we have more than 800 users online and that is not happened

Please help me!!!

My website www.maagdarmstoornis.nl/v1/forum/index.html
Last edit: 8 years 3 months ago by freri030.

Please Log in or Create an account to join the conversation.

More
8 years 3 months ago #2 by sozzled
Replied by sozzled on topic Posts sometime not saved
Please read the posting guide (printed at the top of this page) and the FAQs page which will help you to provide the information that we may need to understand better your problem and to help you. Thank you.

Please Log in or Create an account to join the conversation.

More
8 years 3 months ago #3 by Matias
Replied by Matias on topic Posts sometime not saved
I may know what's wrong because of I've experienced this myself in a few forums.

The issue is that you used quick reply and more than 30 minutes to type your message, in which time your Joomla session timed out. Because of session timed out, your user doesn't have access to see the new post page and Joomla redirects you to the login. Kunena never sees your post.

You should increase session time from both Joomla and Kunena. If you wonder why Kunena has its own session timeout, that is used to clear the new indication. I recommend setting it to a few hours but less than the time people use for sleeping (=6 hours) as in K1.7 you will run into troubles if it's too long.

PS. writing post in Kunena editor fixes the timeout issue as it keeps session active.

Please Log in or Create an account to join the conversation.

More
8 years 3 months ago - 8 years 3 months ago #4 by freri030
Replied by freri030 on topic Posts sometime not saved
Hello
I have put the session time ad 2 hours but the troubles are the same.

I have send you bij mail the username and password

www.maagdarmstoornis.nl

We have also a second error. Sometime we have the massages:


Attachments:
Last edit: 8 years 3 months ago by freri030.

Please Log in or Create an account to join the conversation.

More
8 years 3 months ago - 8 years 3 months ago #5 by sozzled
Replied by sozzled on topic Posts sometime not saved
Please do not add new problems to this topic; new problems that you may be having not be answered here. Please see [Resolved] Fatal error: Call to a member function authorisedLevels() on a non-object in /administrator/components/com_kunena/libraries/integration/joomla16/access.php on line 57 for information about your other problem.
Last edit: 8 years 3 months ago by sozzled.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.385 seconds