×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× Posting guide:

For a quick response, please give us as much information that helps us to understand the problem.
Please read first What information should I include when I ask for help (including how to post my configuration report)?
This category is for:
  • Kunena 1.7 product-related issues only; and
  • when your Kunena forum does not work.
Do not use this category:
  • to request adding to or removing from the standard features of Kunena;
  • if your question is of a commonly asked "how to" nature;
  • if you are not using the latest stable release of Kunena; or
  • ▪ general Joomla or website adminstration matters
General hints: How To Ask Questions The Smart Way .
Please read the guides posted as sticky topics in this category.
Also refer to the FAQs menu tab above for frequently asked questions.

Note: Support for, and all questions relating to, K 1.7 will cease on 31 August 2012. Our advice is, if you are having problems with K 1.7, to upgrade to K 2.x as soon as practicable,

Question Some problems with photos

More
8 years 3 months ago - 8 years 3 months ago #1 by AlexSG
Hello everybody!
I have some problems with images. When I load images in one topic, and then making the other topic also loading few images, some time later they mix up between two or more topics.
examples:

File Attachment:



on the picture number two photos from the first topic (picture number one)


File Attachment:



kunena 1.7.2
Last edit: 8 years 3 months ago by AlexSG.

Please Log in or Create an account to join the conversation.

More
8 years 3 months ago #2 by Matias
Replied by Matias on topic Some problems with fotos
You say that you get the same photos from one topic to another?

Please Log in or Create an account to join the conversation.

More
8 years 3 months ago #3 by AlexSG
Replied by AlexSG on topic Some problems with fotos
yes

Please Log in or Create an account to join the conversation.

More
8 years 3 months ago #4 by Matias
Replied by Matias on topic Some problems with fotos
Could be database integrity issue. Because of every attachment has its own topic and they just cannot be in two topics at one time. Did you take a look into your database: #__kunena_attachments table and see if there are duplicate elements or missing primary key?

Please Log in or Create an account to join the conversation.

More
8 years 3 months ago #5 by AlexSG
Replied by AlexSG on topic Some problems with fotos
There's everything all right :)
It doesn't happen systematically, only few users had such problems. But can this problems depends on user's OS?
the reason is, that yesterday in one topic photos mixed up between messages, unfortunately I haven't saved screens of this topic.

Please Log in or Create an account to join the conversation.

More
8 years 3 months ago #6 by Matias
Replied by Matias on topic Some problems with fotos
No, it's server side problem. I ahve no idea what could trigger something like this -- it looks like some data is/gets corrupted or something...

Please Log in or Create an account to join the conversation.

More
8 years 3 months ago - 8 years 3 months ago #7 by AlexSG
Replied by AlexSG on topic Some problems with fotos
ok, how can I check or find out what does go wrong? :dry:
Last edit: 8 years 3 months ago by AlexSG.

Please Log in or Create an account to join the conversation.

More
8 years 3 months ago #8 by Matias
Replied by Matias on topic Some problems with fotos
First you need to be able to reproduce the issue reliably. After that we can start guesswork.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.100 seconds