×
Kunena 5.1.15 Released (27 Oct 2019)

The Kunena team has announce the arrival of Kunena 5.1.15 [K 5.1.15] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× This category is only for reporting defects or problems with Kunena 1.6 test versions with Joomla 1.6. This is NOT a support forum - there is no support for test versions. Users should NOT install K 1.6 alpha or beta test versions on websites with live production data.

Question Uncaught Exception: Another menu item has the same alias in Root. Root is the top level parent

More
8 years 8 months ago #1 by Drewmanfu
This might be a noob question but I'm not sure what root name this is trying to overwrite.



Running
Jommla 1.6
php 5.3
mysql 5.0

Please Log in or Create an account to join the conversation.

More
8 years 8 months ago #2 by xillibit
Hello,

Joomla! 1.6.1 is highly recommended, so please upgrade to this version before installing k1.6.3

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
8 years 8 months ago #3 by sozzled
G'day, Drewmanfu, and welcome to Kunena.

Please read K 1.6 Technical Requirements . While Joomla 1.6.1 is an excellent piece of software (and it's a much better version than J! 1.6.0), J 1.6.1 still has some teething problems.

K 1.6.3 - the current version of Kunena - is not yet fully compatible with Joomla 1.6.x and may be 100% reliable on J! 1.6 until J! 1.6 reaches a level of stability and maturity as basis for building a reliable website. K 1.6.4 will soon be released and will, we expect, overcome many of the problems that users of Kunena and J! 1.6 currently have.

Please Log in or Create an account to join the conversation.

More
8 years 7 months ago #4 by RinaldoT
Hello everyone,

I start to install KUNENA 1.6.3 on Joomla 1.6.
During the installation the system gives me the following error:
"500 - There was an error.
Another menu item has the alias in the Same Root. The Root is the root level
Go to Control Panel ".

Returning to the Kunena control panel seems that the installation is successful (all OK) but I am going to management component has the function of items without translation (eg COM_KUNENA_CP, COM_KUNENA_C_FBCONFIG, COM_KUNENA_C_FORUM, COM_KUNENA_C_USER, etc).

Also I can't see the forum is associated with a new menu item or using the menu item that I created during installation.

I do not know how to solve.

Please Log in or Create an account to join the conversation.

More
8 years 7 months ago #5 by sozzled
The following user(s) said Thank You: baldnut

Please Log in or Create an account to join the conversation.

More
8 years 7 months ago #6 by RinaldoT

Please Log in or Create an account to join the conversation.

More
8 years 7 months ago #7 by RinaldoT
Hello everyone,

I start to install KUNENA 1.6.3 on Joomla 1.6.
During the installation the system gives me the following error:
"500 - There was an error.
Another menu item has the alias in the Same Root. The Root is the root level
Go to Control Panel ".

Returning to the Kunena control panel seems that the installation is successful (all OK) but I am going to management component has the function of items without translation (eg COM_KUNENA_CP, COM_KUNENA_C_FBCONFIG, COM_KUNENA_C_FORUM, COM_KUNENA_C_USER, etc).

Also I can't see the forum is associated with a new menu item or using the menu item that I created during installation.

I do not know how to solve.

Please Log in or Create an account to join the conversation.

More
8 years 7 months ago #8 by xillibit
Hello,

Delete manually all kunena menu everywhere and re-create them by using the function in the Kunena configuration panel

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
8 years 6 months ago #9 by Satchi

xillibit wrote: Hello,

Delete manually all kunena menu everywhere and re-create them by using the function in the Kunena configuration panel


This worked to allow me access to the forums but I still can't use the configuration tools or the template manager. It simply takes me back to the installation (which failed because: Uncaught Exception: Another menu item has the same alias in Root. Root is the top level parent) and I"m back to square one.

Any other suggestions? I really wish now I had never upgraded. It worked like a charm at the older versions. Now J 1.6 and Kunena don't seem to play nicely together.

thanks for any help,

Satchi

Please Log in or Create an account to join the conversation.

More
8 years 6 months ago - 8 years 6 months ago #10 by sozzled
G'day, Satchi, and welcome to Kunena.

Satchi wrote: Now J 1.6 and Kunena don't seem to play nicely together.

K 1.6.4 and J 1.6.3 work. There are some issues that remain with J! 1.6 that affect many Joomla extensions and prevent many extensions from being able to fully take advantage of everything that J! 1.6 was intended to offer. Kunena is affected by these by these deficiencies of Joomla to a slightly greater extent than other Joomla extensions are affected simply because Kunena is a very complex piece of software.

Satchi wrote: I really wish now I had never upgraded. It worked like a charm at the older versions.

What was it you upgraded and what was the version you upgraded from. Are we discussing an upgrade of Joomla or an upgrade of Kunena? What, specifically, "worked like a charm" in some older version(s).

Satchi wrote: I still can't use the configuration tools or the template manager

I'm sorry but this topic may not be able to help you. Maybe you should start a new topic for each of the specific problems that you seem to be having.
Last edit: 8 years 6 months ago by sozzled.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.091 seconds