×
Blue Eagle 5 v1.6.2 has been Released for Kunena 5.2 (20 Jan 2021)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.6.2 which is now available for download. This version addresses most of the issues that were discovered in development.

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with

× This category is only for reporting defects or problems with Kunena 1.6 test versions with Joomla 1.6. This is NOT a support forum - there is no support for test versions. Users should NOT install K 1.6 alpha or beta test versions on websites with live production data.

Question Topic subject in page name

More
9 years 11 months ago - 9 years 11 months ago #1 by sultani
Hello i dont know since when this happened, but my forum is missing the topic title on title metadata.

At least here at kunena forum i can see that the topic subject goes to the page title.

Heres my config:
This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Enabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Enabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 232M

This message contains confidential information

Joomla default template details : rhuk_milkyway | author: Andy Miller | version: 1.0.2 | creationdate: 11/20/06

Kunena default template details : Euro-Orange | author: Mizunga | version: 1.6.0 | creationdate: 2010-08-010

Kunena version detailled: Installed version: 1.6.3 | Build: 4344 | Version name: Parlare | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: AlphaUserPoints: Installed (Version : 1.5.13) | CommunityBuilder: Disabled or not installed | Jomsocial: Disabled or not installed | UddeIm: Installed (Version : 2.2)

Third-party SEF components: sh404sef: Disabled or not installed | ARTIO JoomSEF: Disabled or not installed | AceSEF: Disabled or not installed

Plugins: System - Mootools12: Disabled | System - Mootools Upgrade: Enabled | JFirePHP: Disabled or not installed | Kunena Discuss: Disabled or not installed | Kunena Search: Enabled (Version : 1.6.2) | My Kunena Forum Menu: Disabled or not installed | My Kunena Forum Posts: Disabled or not installed

Modules: Kunena Latest: Disabled or not installed | Kunena Stats: Disabled or not installed | Kunena Login: Enabled (Version : 1.6.2)


Heres my website
terrachat.com.pt/forum/index.html

Hope someone can help me getting this sorted out.

Thanks in advance
Last edit: 9 years 11 months ago by sultani.

Please Log in or Create an account to join the conversation.

More
9 years 11 months ago #2 by Hurr1c4n3
First disable Legacy mode on you Joomla installation if that's possible and after that take a look at this threat: www.kunena.org/forum/159-k-16-common-que...it=10&start=10#84353
The following user(s) said Thank You: sultani

Please Log in or Create an account to join the conversation.

More
9 years 11 months ago #3 by sultani
I luv ya man that worked for me without turning off legacy mode.
I really want to get rider of legacy but theres still some modules that depend on this like uddim etc.

Thanks a lot!

Please Log in or Create an account to join the conversation.

More
9 years 11 months ago #4 by xillibit
Hello,

If i'am remember right, uddeim modules doesn't need legacy mode

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.157 seconds