×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× This is not a support forum for uddeIM or its related products. For uddeIM support you should visit the developer's website .

The information given in this category is intended to guide users who want to use uddeIM with Kunena and, mostly, was written by Kunena users. The information here is not necessarily accurate, up-to-date nor is it intended to replace the support given by the developers of uddeIM.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Solved [SOLVED]Kunena message icon under user profile doesn't send to the correct page.

More
2 years 5 months ago - 2 years 4 months ago #1 by webmasterinaffitto
Hi,
I'm using Kunena, CB and uddeIM. Into the forum, under the user avatar, there is the "private icon message" but when I click on it the browser send me to CB User Profile and not to "uddeIM send message" page as here or in other websites using kunena, how can I change it?

Actually the "send message box" is under one tab of CB User.

SYSTEM REPORT
Last edit: 2 years 4 months ago by webmasterinaffitto.

Please Log in or Create an account to join the conversation.

More
2 years 5 months ago #2 by rich
You have all Uddeim plugins installed? I think, it's a Uddeim setting. In prinziple you need only these both extensions:
com_uddeim_j30 and mod_uddeim_j30

Please Log in or Create an account to join the conversation.

More
2 years 5 months ago #3 by webmasterinaffitto
Yes, all the mod and plug in are activated and it works normally.
Now I'm using CB Substitution into the side bar and if I put [PM] as parameter it goes correclty there, but if I want use the message icon with cb parameter per location I've to use Profile_view that bring me to normal user profile... do you know some cb parameter substitution to use togheter to the icon or just an alternative to [pm] that is a TEXT link to the uddeIM send page?

Please Log in or Create an account to join the conversation.

More
2 years 5 months ago #4 by rich
Go in backend to Kunena -> Plugins and disable "Private Messages" in the Community Builder integration plugin.

Please Log in or Create an account to join the conversation.

More
2 years 4 months ago #5 by webmasterinaffitto
I've solved using url and cb field parameter.
<li><a class="kicon-profile kicon-profile-pm" href="index.php?option=com_uddeim&task=new&recip=[user_id]" alt="Clicca qui per inviare un messaggio privato a questo utente." rel="nofollow">[cb:userfield field="pm"/]</a></li>

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.148 seconds