×
Kunena 5.1.6.1 Released - Security Release (09 Nov 2018)

The Kunena team has announce the arrival of Kunena 5.1.6 [K 5.1.6] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a Security release.

K5.1.6.1 is a install update.

× This is not a support forum for uddeIM or its related products. For uddeIM support you should visit the developer's website .

The information given in this category is intended to guide users who want to use uddeIM with Kunena and, mostly, was written by Kunena users. The information here is not necessarily accurate, up-to-date nor is it intended to replace the support given by the developers of uddeIM.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Important Problem with kunena Private message link and Uddeim forum links

More
3 years 1 month ago - 3 years 1 month ago #1 by venecam
I am having this error:
1-The link called "forum" in UDDEIM goes to a wrong link "/forum/recent" , when the correct, in my case, has to be "/kunena/recientes" so I get 404 error.
2- In Kunena when I click on "private messages" I am redirected to the user profile instead of the uddeim messages module.

Tried to find solution, nothing for now. Any known solution for this case? Thanks!


Warning: Spoiler! [ Click to expand ]
Last edit: 3 years 1 month ago by venecam.

Please Log in or Create an account to join the conversation.

More
3 years 1 month ago #2 by venecam
Hi, I solved the Uddeim bad forum link installing the las version of UDDEIM (3.7) and configuring the UDDEIM tab INTEGRATION-SHOW MENYU ENTRY - KUNENA 3.0 .

"- New settings, link to Kunena forum fixed
- broken links in uddeIM backend fixed
- some bug fixes and improvements"

The "Private Message" redirecting to the profile instead of the UDDEIM module still with no solution yet. Thanks!

Please Log in or Create an account to join the conversation.

More
3 years 1 month ago - 3 years 1 month ago #3 by venecam
SOLVED!!

When you have Joomla with Coomunity Builder and Uddeim integrated to Kunena you have 3 integration plugins activated!

Kunena - Integración Joomla
Kunena - Integración Community Builder
Kunena - Integración UddeIM

You must disable the private messages on Community Builder plugin configuration and turn on on Uddeim configuration. That made it work right for me! When I had the 2 plugins with private messages active I had that problem.
Last edit: 3 years 1 month ago by venecam.

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
3 years 1 month ago #4 by sozzled

venecam wrote: You must disable the private messages on Community Builder plugin configuration and turn on on Uddeim configuration. That made it work right for me!

Yes that sounds like good advice to me. I would use the settings marked in red text below:

Kunena - AlphaUserPoints Disabled
Kunena - Community Builder Enabled: access=0 login=0 activity=0 avatar=1 profile=1 private=0
Kunena - Gravatar Disabled
Kunena - JomSocial Disabled
Kunena - Joomla Enabled: access=1 login=1
Kunena - Kunena Enabled: avatar=0 profile=0
Kunena - UddeIM Enabled: private=1

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.108 seconds