×
Blue Eagle 1.5.2 Released (11 Dec 2018)

The Kunena team has announce the arrival of Kunena Blue Eagle 1.5.2 which is now available for download as a native Joomla extension for Kunena 5.1. This version addresses most of the issues that were discovered in K 1.5.1 and issues discovered during the development stages of K 1.5.2.

× This is not a support forum for uddeIM or its related products. For uddeIM support you should visit the developer's website .

The information given in this category is intended to guide users who want to use uddeIM with Kunena and, mostly, was written by Kunena users. The information here is not necessarily accurate, up-to-date nor is it intended to replace the support given by the developers of uddeIM.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Blank pages with UddeIm enabled

More
4 years 3 months ago #1 by Smoothound
Hi

I have just upgraded my joomla websites from 2.5.24 to 3.3.3

I have Community Builder, UddeIm and Kunena all of which are the latest version.

The problem is that when the "Kunena-UddeIm Integration" plugin is enabled in the CB Login module the "Forgot Login?", "Register" returns a blank page and the frontend "User Profile" returns a blank page, but when the plugin is disabled these pages work ok.

Any help would be appreciated.

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 32M | Max file upload: 2M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : IWSAC2014 | author: Antony Stanyon | version: 1.0 | creationdate: Unknown

Kunena default template details : Blue Eagle | author: Kunena Team | version: 3.0.6 | creationdate: 2014-07-28

Kunena version detailed: Kunena 3.0.6 | 2014-07-28 [ Tala ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: CommunityBuilder 1.9.1 | UddeIM 3.4

Third-party SEF components: None

Plugins: None

Modules: None

Please Log in or Create an account to join the conversation.

More
4 years 3 months ago #2 by 810
Replied by 810 on topic Blank pages with UddeIm enabled
Hi,

Can you check the php error log.
Or enable kunena debug. and paste here the error.


Regards 810
The following user(s) said Thank You: Smoothound

Please Log in or Create an account to join the conversation.

More
4 years 3 months ago #3 by Smoothound
Hi

Thank you for looking into this

Turned on the debug in Kunena then enabled the Kunena Uddeim intergration and got this error

Fatal error: Cannot redeclare uddeIMgetUserTZ() (previously declared in /xxxxx/xxxxx/public_html/bembridge-ac.co.uk/mmp_upgrade/components/com_uddeim/uddeimlib33.php:30) in/data01/c5443774/public_html/bembridge-ac.co.uk/mmp_upgrade/components/com_uddeim/uddeimlib31.php on line 33

Forgot to mention that when the plugin is enabled I cannot access Kunena front end or back end.
Have to disable the plugin from the plugin manager.

Regards
Antony

Please Log in or Create an account to join the conversation.

More
4 years 3 months ago #4 by xillibit
Hello,

You should read the UddeIm FAQ, it's a common issue described in the FAQ, in the UddeIm under the directory README you have a file nammed FAQ.pdf and it's page 22

I don't provide support by PM, because this can be useful for someone else.
The following user(s) said Thank You: Smoothound

Please Log in or Create an account to join the conversation.

More
4 years 3 months ago #5 by Smoothound
Thanks for the info, but unfortunately I've tried uninstalling and reinstalling uddeim with any change.
However I disabled the uddeim plugins in community builder and enabled the kunena plugin without the problems mentioned in my previous post.

As the pms is rarely used I think I'll wait for the next release of CB & Uddeim and see what happens.

Thank you for your help.

Please Log in or Create an account to join the conversation.

More
4 years 3 months ago #6 by xillibit
Did-you read the FAQ like i have mentioned in my previous message :

You have not upgraded all uddeIM modules, plugins or CB plugins (or the component itself). UddeIM uses a compatibility layer to make it compatible to all official Joomla versions (it will change with each Joomla version).
E.g. uddeIM 2.6 on Joomla 2.5 loads the correct compatibility layer for Joomla 2.5. When you have forgotten to update the notifier module (you are using version 2.5 or older), it tries to load the wrong compatibility layer for Joomla 1.7 which will give the conflict above.


I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
4 years 3 months ago #7 by Smoothound
Hi

I have discovered that their appears to be a conflict with another extension. I have been told from an independent source that their is some bad scripts on the other extension and have seen on other forums that it interferes with Joomla template in J3.3.3 which I'm also getting, but this is not noticeable to the normal user.

Will post here once I confirm that this is the problem.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.142 seconds