×
Blue Eagle (1.5.0) for K5.1 is released (20 Jul 2018)

Please update the Kunena Blue Eagle to 1.5.0 if you use Kunena 5.1.
We made several bug fixes and improvements. Also Blue Eagle has now all the features from Crypsis.
Download: www.kunena.org/download/templates/category/blue-eagle-5

× This is not a support forum for uddeIM or its related products. For uddeIM support you should visit the developer's website .

The information given in this category is intended to guide users who want to use uddeIM with Kunena and, mostly, was written by Kunena users. The information here is not necessarily accurate, up-to-date nor is it intended to replace the support given by the developers of uddeIM.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question SQL error on personal messages

More
4 years 4 months ago #1 by janvankuijk
We get this error on personal messages:

0 - SQL=SELECT gid FROM jpv_users AS u WHERE u.id=196

Please Log in or Create an account to join the conversation.

More
4 years 4 months ago #2 by sozzled
I'm sorry but I don't think anyone knows what you mean. Perhaps you might like to watch the video https://vimeo.com/69818669 and tell us what you are using to handle "personal messages".

Please Log in or Create an account to join the conversation.

More
4 years 4 months ago #3 by janvankuijk
Just clicking on 'Personal messages' gives an error :-(.


Jan
Attachments:

Please Log in or Create an account to join the conversation.

More
4 years 4 months ago #4 by sozzled

sozzled wrote: I'm sorry but I don't think anyone knows what you mean. Perhaps you might like to watch the video https://vimeo.com/69818669 and tell us what you are using to handle "personal messages".

Please Log in or Create an account to join the conversation.

More
4 years 4 months ago #5 by sozzled
Have you solved this problem?

Please Log in or Create an account to join the conversation.

More
4 years 4 months ago #6 by ariaji86
i guess this come from uddeim not from kunena..

Thanks for all the hard works

Please Log in or Create an account to join the conversation.

More
4 years 4 months ago #7 by janvankuijk

Please Log in or Create an account to join the conversation.

More
4 years 4 months ago #8 by Mortti
Can you post your Kunena configuration report please...
Attachments:

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.160 seconds