×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× This is not a support forum for uddeIM or its related products. For uddeIM support you should visit the developer's website .

The information given in this category is intended to guide users who want to use uddeIM with Kunena and, mostly, was written by Kunena users. The information here is not necessarily accurate, up-to-date nor is it intended to replace the support given by the developers of uddeIM.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Solved Private message link at top of forum pages causes error

More
6 years 7 months ago #1 by allenjj
I have Kunena installed and the private message button above announcements continues to cause a 400 error whenever a member clicks on it. Any thoughts?

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 660 seconds | Max execution memory: 512M | Max file upload: 360M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : ja_social | author: JoomlArt.com | version: 1.0.0 | creationdate: Unknown

Kunena default template details : Blue Eagle | author: Kunena Team | version: 3.0.5 | creationdate: 2014-03-09

Kunena version detailed: Kunena 3.0.5 | 2014-03-09 [ Invecchiato ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: AlphaUserPoints 1.9.5 | CommunityBuilder 1.9.1 | UddeIM 3.2

Third-party SEF components: None

Plugins: Search - Kunena Search 3.0.1 | Content - Kunena Discuss 3.0.1

Modules: Kunena Latest 3.0.1 | Kunena Stats 3.0.1 | Kunena Login 3.0.1 | Kunena Search 3.0.1

Please Log in or Create an account to join the conversation.

More
6 years 7 months ago #2 by allenjj
Since there are multiple ways to get to the messaging system, I would just as soon take out the link at the top of the template, but dont know where it is located.

Please Log in or Create an account to join the conversation.

More
6 years 7 months ago - 6 years 7 months ago #3 by sozzled
A couple of suggestions:

(1) Change your forum integration plugin settings (as shown in red below):

Kunena - AlphaUserPoints Enabled: activity=1 avatar=0 profile=0 activity_points_limit=0
Kunena - Community Builder Enabled: access=0 login=1 activity=0 avatar=1 profile=1 private=0
Kunena - Gravatar Disabled
Kunena - JomSocial Disabled
Kunena - Joomla Enabled: access=1 login=0
Kunena - Kunena Enabled: avatar=0 profile=0
Kunena - UddeIM Enabled: private=1

(2) You may want to check you menu for other problems; see Kunena Menu issues
Last edit: 6 years 7 months ago by sozzled.
The following user(s) said Thank You: allenjj

Please Log in or Create an account to join the conversation.

More
6 years 7 months ago #4 by allenjj
Your fantastic!!!! Fixed the problem.

Please Log in or Create an account to join the conversation.

More
6 years 7 months ago #5 by allenjj
I did not change the community builder activity since i wanted that feed to continue.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.134 seconds