×
Kunena 5.1.10 Released - Security release (03 Mar 2019)

The Kunena team has announce the arrival of Kunena 5.1.10 [K 5.1.10] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a security release.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Question Attachment not working

More
5 years 1 month ago - 5 years 1 month ago #1 by phynix
Hi,

I hope this is the right place for this question.
I am running joomla 1.6.1 and and think kunena 1.6.x, and having some problem with the attachment. It was working, but then we had a hacker attack and several DDoS attacks. We did some IP securiting to make sure we were not attack again, but in that process we lost the ability to upload documents.
I have try to give all folders 755, but it seems like it is not even posible for kunena to create a folder.

Anyone have any ideas what I am missing to give the right access for kunena?

I appreciate any thoughs you might on this matter.

The Configuration report:

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Enabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 120 seconds | Max execution memory: 64M | Max file upload: 10M

This message contains confidential information

Joomla default template details : vkkc | author: visurl webdesign | version: 1.0 | creationdate: 2011-02-02

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.6.3 | creationdate: 2011-01-31

Kunena version detailled: Installed version: 1.6.3 | Build: 4344 | Version name: Parlare | Kunena detailled configuration:

Warning: Spoiler! [ Click to expand ]

Third-party components: AlphaUserPoints: Disabled or not installed | CommunityBuilder: Disabled or not installed | Jomsocial: Disabled or not installed | UddeIm: Disabled or not installed

Third-party SEF components: sh404sef: Disabled or not installed | ARTIO JoomSEF: Disabled or not installed | AceSEF: Disabled or not installed

Plugins: System - Mootools12: Disabled | System - Mootools Upgrade: Disabled | JFirePHP: Disabled or not installed | Kunena Discuss: Disabled or not installed | Kunena Search: Disabled or not installed | My Kunena Forum Menu: Disabled or not installed | My Kunena Forum Posts: Disabled or not installed

Modules: Kunena Latest: Disabled or not installed | Kunena Stats: Disabled or not installed | Kunena Login: Disabled or not installed


Regards,
Matias
Last edit: 5 years 1 month ago by phynix.

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
5 years 1 month ago #2 by sozzled
Replied by sozzled on topic Attachment not working

phynix wrote: I hope this is the right place for this question.

I'm sorry but this is not the right place to ask your question. We made it very clear about two-and-a-half years ago (when K 1.6 became obsolete) that we would not answer questions about that version on Kunena. As you also know, J! 1.6.1 is also outdated and unsupported even by Joomla. Fortunately it is fairly straightforward to migrate from J! 1.6.1 to J! 2.5 and, from there, to upgrade to K 3.0.4.

I'm sorry that your website was hacked but, because you were using a vulnerable version of Joomla, it's not surprising. The best suggestion that we can offer is to restore your site from a backup taken before the problems began and then begin the process of updating your website software so that you will be better prepared in future to safeguard against the catatrophe that you have recently encountered.

I do not know anyone who remembers much about K 1.6.3; that version was released over three years ago (in January 2011)! If your forum data is valuable to you, you may want to engage a consultant to retrieve it and use that data to rebuild a new website for you. If the forum data is not important to you, you may want to consider starting all over again.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.096 seconds