×
Kunena 5.1.10 Released - Security release (03 Mar 2019)

The Kunena team has announce the arrival of Kunena 5.1.10 [K 5.1.10] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a security release.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Solved Why is there a conflict between my Kunena Login and my site login?

More
6 years 11 months ago #1 by pondball
I am using the yoo_theme Cloud template

when i try and login or logout using the login module (menu bar) for my site I get this message

SSL connection error Unable to make a secure connection to the server. This may be a problem with the server, or it may be requiring a client authentication certificate that you don't have. Error 107 (net::ERR_SSL_PROTOCOL_ERROR): SSL protocol error.


however I can login using the same LI and PW in the login that sits within Kunena... I can logout successfully as well in kunena

my site settings are
Site > Global Configuration > Server > Server settings > Force SSL > None
Extensions > Module Manager > [LoginModule] > Basic Options > Encrypt Login Form > No

right now I am working off MAMP (localhost) and I think everything else is functioning the way I want but this one is obviously a concern as I would like others to be able to log into my site

I have checked both the kunena user manager and site user manager and all users are present and identical in setup

when I login using the kunena login it then shows me as logged in in the menu login as well

suggestions?

Please Log in or Create an account to join the conversation.

More
6 years 11 months ago #2 by Matias
Which login module are you using?

Please Log in or Create an account to join the conversation.

More
6 years 11 months ago #3 by pondball
I believe its the Login Form that came with the yootheme Cloud... I can't see where there is a way to check the version number though...
its published in the menu position of the template... I tried selecting No for Encrypt Login Form as well but that didn't seem to change anything

Please Log in or Create an account to join the conversation.

More
6 years 11 months ago #4 by pondball
ok... now you've got me hunting even deeper...

the login form on my menu does not work... but if I go to menu manager and publish a Login menu item it appears on my menu (as well as the login form)... and this one works... and my name appears on the login form as being logged in... I can then log out from the login page that comes up but not from the login form... the log in form is a simple drop down menu module whereas the new Login menu item goes to a separate page to login... it works but is not as efficient...

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
6 years 11 months ago - 6 years 11 months ago #5 by sozzled

pondball wrote: The login form on my menu does not work ...

It would help us a lot if you posted your K 1.7 configuration report. We cannot comment on modules that may be included with third-party developed modules, such as the things that may be included with YooTheme templates. Those are matters that you may need to discuss with the developers of YooTheme templates. Ask them, "Does your login form work with Kunena?" and see what is their response.

Without seeing your configuration report I don't know how to properly classify where this topic properly belongs, sorry.
Last edit: 6 years 11 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
6 years 11 months ago #6 by pondball
I've got to apologize for this next question... relatively new to joomla... where do I find the configuration report?

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
6 years 11 months ago #7 by sozzled

Please Log in or Create an account to join the conversation.

More
6 years 11 months ago #8 by pondball
this is nuts... I just went in and recreated a new module -> Login Form and published it after unpublishing my Menu Item -> Login (the one that worked)... I put the settings on my new Login Form exactly as I had my previous login module (which i have placed in the menu position)...

I can log in and log out of the site now...

was it as simple as recreating the same module from scratch again?

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
6 years 11 months ago #9 by sozzled
Whatever the cause and however you fixed the problem, we're pleased that you did.

Please Log in or Create an account to join the conversation.

More
6 years 8 months ago - 6 years 8 months ago #10 by willey

SSL provide the strongest protection, greatest flexibilty
Last edit: 6 years 8 months ago by willey.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.121 seconds