×
Kunena 5.1.14 Released - Security release (13 Aug 2019)

The Kunena team is proud to announce the arrival of Kunena 5.1.14 [K5.1.14] which is now available for download as a native Joomla extension for Joomla 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.14. This update fixed 1 security issue.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Question usernames and posts are mixed up

More
7 years 10 months ago #1 by gingerweb
I have moved my 1.7 forum to a new domain and inititally thought it had gone well but....

some of the posts are not relating to the right authors, some of this isnt a problem but much of it is important.

to move it i imported all the kunena tables in phpadmin and copied them into the new database - i syncronised all the users with community builder having imported all of them first using cbjuice2.
i tried all sorts to get the forum across and apart from this issue it is all working - can someone tell me how i can modify the posters to the right posts please?

thanks

Please Log in or Create an account to join the conversation.

More
7 years 10 months ago #2 by sozzled
G'day, gingerweb, and welcome to Kunena.

Was the Joomla version on your old domain the same as the Joomla version on your new domain?

Please Log in or Create an account to join the conversation.

More
7 years 10 months ago #3 by gingerweb
Thanks for your time - yes they are both on 1.5.22 and still are.

Please Log in or Create an account to join the conversation.

More
7 years 10 months ago #4 by sozzled
Perhaps the information in this topic may help: Migrate my forum

Please Log in or Create an account to join the conversation.

More
7 years 10 months ago #5 by gingerweb
Actually i have sorted it myself to a degree but thanks for your help and the solution is here for the next Googler that comes this way.
in PHP Admin open up the table jos_kunena_messages
and i found that the email addresses were correct but the userid and name were incorrect.
i have painstakinglt gone through this table and corrected the userid ONLY of the ones that were wrong and saved as i was going along, this has corrected the posts to their posters.
the only thing it hasnt done properly is changed the "last post by" but i can live with that as that will change shortly anyway.

My transfer also messed up some signatures and avatars and put them with the wrong people but i found all these in the Kunena user manager and sorted them out again, likewise the moderators, some random people had been promoted too !

Anyway my forum is all back and working again on the new domain, happy days !!
www.singlefiguregolfer.co.uk/List-forums/

thanks

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.076 seconds