×
Kunena 5.1.14 Released - Security release (13 Aug 2019)

The Kunena team is proud to announce the arrival of Kunena 5.1.14 [K5.1.14] which is now available for download as a native Joomla extension for Joomla 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.14. This update fixed 1 security issue.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Bug [Assumed resolved - no response from user] Cannot delete or ban users

More
7 years 11 months ago - 7 years 3 months ago #1 by marv
Hi all

I have 3 spammers on my forum and when i enter the backend of joomla and try to ban the user i get this error

You need to be moderator in order to perform moderation actions

Please can someone help?
Last edit: 7 years 3 months ago by sozzled. Reason: Change subject and topic icon

Please Log in or Create an account to join the conversation.

More
7 years 11 months ago #2 by xillibit
Hello,

Like the error message said, you need to be a moderator. Are-you a moderator ?

What Kunena version are-you using ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
7 years 3 months ago #3 by sozzled
*** Topic closed - no further response from user ***

Please Log in or Create an account to join the conversation.

More
7 years 1 month ago #4 by sozzled

xillibit wrote: Hello,

Like the error message said, you need to be a moderator. Are-you a moderator ?

What Kunena version are-you using ?

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.080 seconds