×
Kunena 5.1.12.1 Released - Security release (22 Apr 2019)

The Kunena team has announce the arrival of Kunena 5.1.12.1 [K 5.1.12.1] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a security release.

Question Image attachement box doesn't show attached picture

More
8 years 2 months ago #1 by ashquadir
When I try to post an attached a photo, it didn’t appear in the attachment box -- it is blank; the picture name doesn't appear in the box - so I didn’t think it had worked. Also, after attaching one photo, another attachment box does not appear to attach another file and the "Remove File" and "Insert" buttons don't appear.
But after submitting the post, the photo actually was there - just a little confusing.

And when I click on the attached photo, it opens in the same window -- is it possible to have the photo open in a Lightbox or something similar?
Attachments:

Please Log in or Create an account to join the conversation.

More
8 years 2 months ago - 8 years 2 months ago #2 by sozzled
I think these problems relate to the other topic that you posted a few moments ago.

Images open in a lightbox in the same windows as the message you are reading. This feature was implemented that way because that's what most people in the community had asked for. This aspect of your question is, however, off-topic to the main problems that you seem to be having. You would be better to split the topic and ask if someone knows how to change the standard behaviour of Kunena in your case. If you offer a financial inducement for such help then you are more likely to get a quick respeonse.
Last edit: 8 years 2 months ago by sozzled.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.092 seconds