×
Kunena 5.2.5 and Blue eagle 1.6.5 released (30 May 2021)

The Kunena team has announce the arrival of Kunena 5.2.5 [K 5.2.5] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.5

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

Merged If you are having problems with Kunena, please read this first

More
9 years 3 months ago #641 by Jiminimonka

Dear people
Please help me!! my english language is not very goiod so I can't read the whole postes to find my answer.
I use Camber ( a Rocktheme template) and now I installed kunena v. 1.7 but az you may khnow, the users in my kunena forum can't edit their profiles or cannot put signiture or even upload their pictures!!!
What should I have to do?
I even disabled the Rokbox plugin but the problem still stable!!


Turn off Build Title Spans in the Camber admin page.



Please read the FAQ.
Only one question per topic.
Search before you ask a question.
Attachments:
The following user(s) said Thank You: amir23

Please Log in or Create an account to join the conversation.

More
9 years 3 months ago #642 by amir23
Thank you very much. my problem solved. thank you :)

Please Log in or Create an account to join the conversation.

More
9 years 3 months ago - 9 years 3 months ago #643 by Sky_80
After some time I changed the template to my site.
But unfortunately in the forum Kunena strange things happen.

Sorry I used Google Traslate. :laugh:





Can you help?

Besides the commands that have disappeared ...
I can not upload attachments ... Photos ...
And I can not even change profiles from the forum!

What's up? I tried with different Template NEW ...
But they all have the same problem.

With the old Template (2008) did not.
Attachments:
Last edit: 9 years 3 months ago by Sky_80.

Please Log in or Create an account to join the conversation.

More
9 years 3 months ago #644 by sozzled
Sky_80: see msg #1 in this topic for the answer to your question.

Please Log in or Create an account to join the conversation.

More
9 years 3 months ago #645 by Sky_80

Sky_80: see msg #1 in this topic for the answer to your question.


OMG !!!!!!!!!!!!!!! :(
all only in ENGLISH??

Please Log in or Create an account to join the conversation.

More
9 years 3 months ago #646 by Sky_80

Sky_80: see msg #1 in this topic for the answer to your question.


I try reading the guide with the help of Google Translator.

The BBCODE Kunena has big problems with the JOOMLA Template.
Several joomla templates, or do not load the mootools conflict.

I leto all chapters of the possible solutions.
But my Joomla 1.5.25 Kunena 1.7.2 and my setup are all good.
I checked the plugin system ... The FTP folder Mootols ... Nothing. : (

I understand that the operation of the forum and 'more' important TEMPLATE.
But even eye wants your part. ;)

Help me please.

Please Log in or Create an account to join the conversation.

More
9 years 3 months ago - 9 years 3 months ago #647 by sozzled

But my Joomla 1.5.25 Kunena 1.7.2 and my setup are all good.

Yes, that is what everyone tells us! If that was the case then there would be no need for this topic or for the hundreds of questions that we've received in the past about the choices that people have made that have made a total mess of their Kunena installation.

The answer is in msg #1 of this topic. You have a Javascript library conflict: you have a Joomla extension (a template, component, module, plugin, something) that loads a Javascript library which clobbers Mootools. If you cannot solve this problem yourself there are always things you can do. You could try the ideas in msg #1 of this topic.

We understand that these problems may be difficult for some people to solve. We also understand that, for people for whom English is not their native language, it will be even more difficult for people to solve their problems. However, the fact remains that these problems are not caused by Kunena. These problems are caused by other software - software that you chose to install - software that does not work properly with Joomla!

If people are unable to solve their problems themselves, there are thousands of people who can help. There are thousands of skilled professionals around the world who provide specialist services to help people who may be in these situations. These services are not free; you have to pay for those services. It is not always possible to solve these problems by posting the answers on a self-help forum and expect that everyone has the skill to know what to do next. We understand that but, in a forum like this one, that's about the best we can do within the limits of our time.

Sky_80 wrote:

The Kunena BBcode toolbar has big problems with the Joomla template.

You have already partly answered your own question. See Which came first? The template or the forum? What is more important to you? Your Joomla site template or a forum that works? :dry:

Would you like someone else to try to solve this problem for you and would you be willing to pay someone for their time to solve this problem for you?
Last edit: 9 years 3 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
9 years 3 months ago #648 by Sky_80

Would you like someone else to try to solve this problem for you and would you be willing to pay someone for their time to solve this problem for you?


We have solved one of my friends ELIMINATING via FTP
the folder "JS" inside the TEMPLATE.

I'm not good at explain exactly what he did.
In the old template this folder was not present.
Then the function was not called for Mootools upgrade.

In the new template there Thezma Team 'function present.
We made first and foremost a backup folder.
Then elimato the folder "JS".
Now it all works.

I hope that this news may 'be useful to other users.
Thank you.

PS - Sorry my English. I used Google Traslate. B)

Please Log in or Create an account to join the conversation.

More
9 years 3 months ago #649 by Bobses
Replied by Bobses on topic No bbcode in New Post form
Hello
I'm back again to Kunena after long time.
My problem: don't show bbcode in new post form (see attachment)
.

My config: joomla 1.5.25, Kunena 1.7.2, Uddeim 2.6. this is my forum: www.feroviarul.ro/index/lista-forumuri/

I have a forum test on Joomla 2.5 and there all works good.

I need your help for solving this problem. Thank you.

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Enabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 500 seconds | Max execution memory: 64M | Max file upload: 50M

Kunena menu details:
Warning: Spoiler!

Joomla default template details : yoo_expo | author: YOOtheme | version: 5.5.15 | creationdate: January 2012

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.7.2 | creationdate: 2012-01-31

Kunena version detailled: Installed version: 1.7.2 | Build: 5215 | Version name: Omega | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: UddeIm 2.6

Third-party SEF components: sh404sef: The file doesn't exist sh404sef.xml !

Plugins: System - Mootools Upgrade: Enabled | System - Mootools12: Disabled

Modules: None

Attachments:

Please Log in or Create an account to join the conversation.

More
9 years 3 months ago #650 by sozzled
Bobses: see msg #1 in this topic for the answer to your question.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 1.923 seconds