Kunena 7.0.9 & Kunena 6.4.14 – Security Updates Released

The Kunena team has announce the arrival of Kunena 7.0.9 [K 7.0.9] in stable which is now available for download as a native Joomla extension for J! 5.4.x/6.0.x./6.1.x. This version addresses most of the issues that were discovered in K 6.2 / K 6.3 / K 6.4 and issues discovered during the last development stages of K 7.0

Question The page isn't redirecting properly

More
15 years 10 months ago - 15 years 10 months ago #71236 by alecd4
Just installed Kunena 1.61 on my J! 1.5.20 site. When I click on Forum menu I am getting "The page isn't redirecting properly" browser error.

J! SEO Settings

Search Engine Friendly URLs: YES
Use Apache mod_rewrite: YES
Add suffix to URLs: NO

Kunena

Search Engine Friendly URLs: YES
Do Not Use Category IDs: NO
Enable UTF-8 Support: NO



Please help
Last edit: 15 years 10 months ago by alecd4. Reason: more info
The topic has been locked.
More
15 years 10 months ago #71264 by sozzled
The topic has been locked.
More
14 years 2 months ago - 14 years 2 months ago #130037 by Slick198
I get the same error message after upgrading from Kunena 1.7.2 to 2.0.1.

It only happens on Kunena pages. All other pages in my Joomla installation work fine.

I did search the forum and did not find anything that helps.

Can you please help? Where do I start looking?
Last edit: 14 years 2 months ago by Slick198.
The topic has been locked.
More
14 years 2 months ago #130063 by sozzled
The problem is not caused by Kunena but it is caused by the way you have setup your Joomla menu. We posted the answer to this question over 18 months ago (the link to the answer is printed in the message above yours). You have two menu items that refer to Kunena and one of them is wrong.
The topic has been locked.
Time to create page: 0.291 seconds