×
Blue Eagle 5 v1.5.3 has been Released (31 Mar 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.3 which is now available for download. This version addresses most of the issues that were discovered in development.

Question K 1.6.4: i cannot read one topic

More
6 years 4 months ago #1 by HolidayAuctionChief
Hi

I haven't been on here in a few years, so no doubt I may get told off, as I'm running 1.6xx and have an extremely strange problem. I don't know where else to place this, and as my Developer doesn't want to upgrade to the latest in case it doesn't work with his custom design, I'm kind of stuck for the moment.

I have a lot of forums and sub forums, and one of the subs have a topic that I cannot read. The screen is blank, the box is there and if I edit it, I can read the text. It's quite an important topic and contains help for people who like to use my forum, whereby it tells the truth about a company's product and process. I'm paranoid that perhaps they've found some way to hide the text, that I'm not aware of.

Has anyone com accross this. I've attached two files to show the screen shots and prove the issue.

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 60 seconds | Max execution memory: 100M | Max file upload: 12M

This message contains confidential information

Joomla default template details : holauc | author: ChrisH - Newwave Design Ltd | version: 1.6.0 | creationdate: 08/23/10

Kunena default template details : Holiday Auction Forum | author: Kunena Team | version: 1.6.0 | creationdate: 2010-07-04

Kunena version detailled: Installed version: 1.6.4 | Build: 4832 | Version name: Kerkrade | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Disabled | System - Mootools12: Disabled

Modules: None

Attachments:

Please Log in or Create an account to join the conversation.

More
6 years 4 months ago - 6 years 4 months ago #2 by coder4life
Hello HolidayAuctionChief,

We do not provide support or allow posts regarding older versions of Kunena (2.x and older) on this forum and will be flagged a week from now to be locked and archived a week from today.


I strongly recommend you find a way to update the Joomla website and Kunena version from a stability and security point of view. The custom design changes should not be too hard to duplicate on a newer version of Blue Eagle (most of the structuring is the same) or you can wait for K3.1 which will have a new template.


As for your issue, I would recommend looking into your template. There are couple of reasons why the text is not showing up.

1. Bug in the software regarding to the originally formatted BBCode Message
2. CSS issue with your template (text is set to be white by default)
3. Update to Joomla software.

Hope this helps point you in the right direction.

Best Regards,
coder4life
Last edit: 6 years 4 months ago by coder4life.

Please Log in or Create an account to join the conversation.

More
6 years 4 months ago #3 by sozzled
*** Topic moved by moderator - closed (no follow-up from user) - assumed to be resolved ***

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.104 seconds